Swisslinux.org

− The GNU/Linux crossroads in Switzerland −

 

Language

 

The Forum

You are not logged in.

#1 20 Jun 2022 16:53:15

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 2651
Website

FP3: partage de connexion se désactive après 1-2 min.

Difficile de poster ce message, car je suis connecté à Internet via le Point d'accès activé sur mon Fairphone 3 avec la dernière version d'Android.

Mon ordinateur why! N240JU-PRO se connecte au FP3 dès que j'ai activé le partage de connexion dans Paramètres -> Point d'accès et partage de connexion -> Point d'accès Wi-Fi -> Activé. Sauf que j'ai, parfois, 3 petits points à la place du niveau de signal, alors que le nom de mon FP3 s'affiche dans les paramètres du Wi-Fi de l'ordinateur.

Mais le point d'accès se désactive systématiquement après 1-2 minutes (il me semble que c'est dès que l'écran du Fairphone s'éteint, avec un petit délai de réaction sur l'ordinateur).

En ce moment, le FP3 est toujours allumé et le Point d'accès Wi-Fi est activé, mais je n'ai plus d'indicateur du niveau de signal dans la barre supérieure de mon laptop, le FP3 apparaît dans les paramètres WiFi de l'ordinateur, mais il n'est pas activé.

Me croyant malin, j'ai décoché Désactiver le point d'accès automatiquement lorsqu'il n'y a aucun appareil connecté. Mais cela n'a pas résolu le problème...

C'est extrêmement handicapant!

Merci pour les conseils...


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 20.04 LTS

Offline

 

#2 20 Jun 2022 21:44:49

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 2651
Website

Re: FP3: partage de connexion se désactive après 1-2 min.

Je n'ai pas réussi à résoudre le problème sur le moment.

Mais j'observe tout de même que, lorsque je voulais réactiver le Point d'accès sur le FP3, le bouton était activé durant une fraction de seconde. Peut-être juste le temps de constater que l'état n'était plus activé mais désactivé...


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 20.04 LTS

Offline

 

#3 28 Jun 2022 18:10:36

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 2651
Website

Re: FP3: partage de connexion se désactive après 1-2 min.

Comme mon collègue possède un FP3 et un laptop why! sous Ubuntu 20.04 et qu'il l'utilise comme point d'accès très régulièrement sans aucun problème, j'ai voulu brancher son laptop sur mon hotpoint WiFi. Sans surprise, la connexion a décroché après une ou deux minutes.

J'ai ensuite installé sa carte SIM avec un abonnement data sur mon FP3, la connexion s'est bien établie, mais je pense qu'il fallait enregistrer ce nouvel appareil chez son fournisseur d'accès Internet.

J'ai alors retiré ma SIM espagnole du slot 2 pour mettre ma SIM Swisscom à la place. Et là, la connexion Internet était parfaitement stable. J'ai ensuite remis la SIM Swisscom sur le slot 1 et tout marchait toujours très bien. J'ai alors remis la SIM espagnole sur le slot 2 et tout était rentré dans l'ordre!?!?

Problème [Résolu], donc. Et je sais que la prochaine fois, il devrait me suffire de sortir ma SIM, redémarrer, réteindre, remettre la SIM en place et redémarrer.


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 20.04 LTS

Offline

 

#4 29 Jun 2022 19:05:30

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 2651
Website

Re: FP3: partage de connexion se désactive après 1-2 min.

Zut alors! J'ai dû retirer la mention [Résolu].

J'ai voulu tester le partage de connexion, ce matin, mais il décroche à nouveau (dès que l'écran s'assombrit, me semble-t-il). J'ai d'abord retiré la SIM espagnole: idem. Puis déplacé la SIM Swisscom sur le slot 2: idem. Remis la SIM Swissom sur le slot 1: idem. J'ai donc remis la SIM espagnole sur le slot 2: et là, ça fonctionne depuis 15 minutes sans problème!?!

J'observe en passant que l'option Partage via le Bluetooth semble activée (pas grisée), alors que le bouton est sur off:

https://blog.whyopencomputing.ch/wp-content/uploads/2022/06/2022.06.29_Partage_via_le_Bluetooth-e1656522244795.png

Je précise que c'est le cas aussi bien lorsque le partage de connexion fonctionne que lorsqu'il ne fonctionne pas!?!


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 20.04 LTS

Offline

 

Board footer

Powered by FluxBB