Swisslinux.org

− The GNU/Linux crossroads in Switzerland −

 

Language

 

The Forum

You are not logged in.

#1 10 May 2017 11:23:30

jean@adimp.ch
Illuminé(e)
From: Marly
Registered: 10 Mar 2005
Posts: 1172
Website

[Résolu] upower

Salut,
J'ai des problèmes de chargement de batterie. Pour contrôler le chargement je peux utiliser le logiciel upower et quand je tâpe

Code:

 upower -i /org/freedesktop/UPower/devices/battery_BAT0

il me donne la charge de la batterie. Malheureusement, alors qu'il m'indique 100% de charge, et que je tire le chargeur, le PC s'éteint.

Mais que faire? SVP help....

Meilleures salutations.

PS : je vais essayer ceci https://bugs.launchpad.net/ubuntu/+sour … bug/733866

Last edited by jean@adimp.ch (18 May 2017 15:15:25)


--------------------------------------------------------
Jean Tinguely Awais
Ma vie sur twitter : http://www.twitter.com/tservi
Recherche un vrai job. Toute nouvelle proposition d'emploi bienvenue et analysée: 076 227 01 32

Offline

 

#2 18 May 2017 15:15:35

jean@adimp.ch
Illuminé(e)
From: Marly
Registered: 10 Mar 2005
Posts: 1172
Website

Re: [Résolu] upower

Salut,
rien à faire...


--------------------------------------------------------
Jean Tinguely Awais
Ma vie sur twitter : http://www.twitter.com/tservi
Recherche un vrai job. Toute nouvelle proposition d'emploi bienvenue et analysée: 076 227 01 32

Offline

 

#3 09 Jan 2020 10:56:49

Swiss_1985
Affranchi(e)
 
Registered: 11 Sep 2019
Posts: 3

Re: [Résolu] upower

J'ai le même problème sur un W235EU sous UBUNTU 18.04 (Build officel Whyopencmputing) depuis un moment mais depuis quelques temps, mon pc s'éteint sans raison même si j'ai retiré la batterie. J'ai pensé que cela venait de de la pile BIOS que j'ai changé mais sans résultats. Je me demande si c'est une histoire de batterie ou du transformateur.

Offline

 

Board footer

Powered by FluxBB