Swisslinux.org

− Le carrefour GNU/Linux en Suisse −

Bienvenue invité
 

Langue

 

Le Forum

Vous n'êtes pas identifié.

  • Index
  •  » Ubuntu
  •  » Problème d'activation wifi [résolu]

#1 26 May 2017 22:48:15

jpan
Affranchi(e)
 
Date d'inscription: 26 May 2017
Messages: 2

Problème d'activation wifi [résolu]

Bonjour,
Je suis tout nouveau sur ce forum. L'ordi de mon épouse a fait partie des dizaines de milliers de PC hackés récemment malgré un windows10 et un antivirus avast gratuit à jour. J'ai donc installé Ubuntu sur conseil d'un membre actif de ce forum smile. J'ai écrasé tout windows pour éviter des hackers. Je compte ensuite tenter d'installer le logiciel de compta infirmière Vega qu'elle utilise.
L'installation Ubuntu s'est bien passée. J'ai récupéré les mails, les favoris Firefox d'une sauvegarde pas trop ancienne mais j'ai un problème avec le wifi qui marchait sous windows. Le fonctionnement par ethernet est ok.
La combinaison Fn+F2 active ou non le mode avion mais ne règle pas la question
En glanant des infos sur internet et ce forum j'ai fait les commandes suivantes en console avec les résultats correspondants:

Code:

sudo rfkill list
0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: yes
1: asus-wlan: Wireless LAN
    Soft blocked: no
    Hard blocked: no

Code:

sudo rkfill unblock all

ne change rien pour le Hard blocked

Code:

 lshw -C network
ATTENTION: ce programme devrait être lancé en tant que super-utilisateur.
  *-network DÉSACTIVÉ     
       description: Interface réseau sans fil
       produit: RT5390 Wireless 802.11n 1T/1R PCIe
       fabriquant: Ralink corp.
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: wlp3s0
       version: 00
       numéro de série: 0c:84:dc:3b:ab:41
       bits: 32 bits
       horloge: 33MHz
       fonctionnalités: bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=rt2800pci driverversion=4.8.0-36-generic firmware=0.34 latency=0 link=no multicast=yes wireless=IEEE 802.11
       ressources: irq:17 mémoire:f7900000-f790ffff
  *-network
       description: Ethernet interface
       produit: AR8161 Gigabit Ethernet
       fabriquant: Qualcomm Atheros
       identifiant matériel: 0
       information bus: pci@0000:04:00.0
       nom logique: enp4s0
       version: 10
       numéro de série: 74:d0:2b:b3:37:46
       capacité: 1Gbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=alx latency=0 link=no multicast=yes port=twisted pair
       ressources: irq:31 mémoire:f7800000-f783ffff portE/S:d000(taille=128)
ATTENTION: les informations sont potentiellement incomplètes ou erronées, vous devriez lancer ce programme en tant que super-utilisateur.

Et là, je ne sais pas quoi faire neutral

Dernière modification par jpan (26 Jul 2017 10:45:36)


Débutant Ubuntu 16-04 64 bits sur Asus X75V smile

Hors ligne

 

#2 14 Jul 2017 11:11:41

jpan
Affranchi(e)
 
Date d'inscription: 26 May 2017
Messages: 2

Re: Problème d'activation wifi [résolu]

Coucou
Ayant trouvé un peu de temps je suis allé sur le forum Ubuntu.fr et la solution était là:
https://forum.ubuntu-fr.org/viewtopic.php?id=2003167
Le PC est un Asus:

Le 21/01/2014, toutafai a écrit :

    A tous ceux qui sont avec de l'ASUS :

    Essayer cette modification, facilement "réversible" :

    gksudo gedit   /etc/modprobe.d/blacklist.conf

    A la fin du fichier, rajouter la ligne suivante :

    blacklist asus_nb_wmi

    Enregistrer la modification, rebooter et tester si le wifi est ok

    PS : Pour annuler la modification, il suffit simplement de supprimer la ligne ajoutée, enregistrer et rebooter

Et c'est tout bon!! Problème résolu


Débutant Ubuntu 16-04 64 bits sur Asus X75V smile

Hors ligne

 

#3 18 Jul 2017 00:26:48

François Marthaler
Modérateur
Lieu: Prilly
Date d'inscription: 07 Sep 2013
Messages: 1285
Site web

Re: Problème d'activation wifi [résolu]

Bonsoir,

Magnifique!

Merci d'ajouter [Résolu] avant le titre de la discussion en modifiant le 1er message.

Cordialement.


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Hors ligne

 
  • Index
  •  » Ubuntu
  •  » Problème d'activation wifi [résolu]

Pied de page des forums

Powered by FluxBB