Swisslinux.org

− The GNU/Linux crossroads in Switzerland −

 

Language

 

The Forum

You are not logged in.

  • Index
  •  » Ubuntu
  •  » Compatibilité OpenGL 4.6 - mettre à jour drivers carte graphique ?

#1 11 Jun 2024 21:37:11

Ceridan
Apôtre du libre
 
From: Genève
Registered: 11 Aug 2015
Posts: 66

Compatibilité OpenGL 4.6 - mettre à jour drivers carte graphique ?

Bonjour,

Un programme refuse de se lancer, avec le message suivant, argumentant que ma carte graphique (Mesa Intel® HD Graphics 2500 (IVB GT1)) n'est pas compatible OpenGL 4.6 et qu'il faudrait faire une mise à jour.
Je suis peu à l'aise dans le domaine OpenGL, mais est-ce qu'a priori les drivers de la carte ne sont pas mis automatiquement à jour par Ubuntu ? (version 22.04 dans mon cas).

Ou est-ce que simplement ça veut dire que la carte graphique installée n'est pas assez récente et que c'est un problème matériel et non logiciel ??

Merci d'avance si quelqu'un a des infos sur le sujet !

Offline

 
  • Index
  •  » Ubuntu
  •  » Compatibilité OpenGL 4.6 - mettre à jour drivers carte graphique ?

Board footer

Powered by FluxBB