Swisslinux.org

− The GNU/Linux crossroads in Switzerland −

 

Language

 

The Forum

You are not logged in.

#1 19 Jan 2021 23:11:55

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 2271
Website

Demande d'extinction W650SZ sur secteur mais pas sur batterie

Un client français nous écrit ce qui suit:

Bonjour,

je possède un portable why W650SZ depuis août 2015, acheté chez Ekimia.

Depuis un petit moment j'ai un problème que je pense lié à l'alimentation.

Je viens d'installer linux mint cinamon 20.1 pour voir si le problème pouvait être lié à linux;

Lorsque je fonctionne sur batterie tout va bien.

Lorsque je branche le secteur, le fenêtre demandant la fermeture de l'ordi (éteindre, redémarrer, annuler, mettre en veille) apparait et clignote puis l'ordi s'arrête net. Je précise que pour moi ce n'est pas lié à une surchauffe car cela arrive dès que j'allume l'ordi ou dans les 10 premières minutes.

Avez vous une idée de la panne?

Merci à vous


C'est du jamais vu, mais nous n'avaons jamais testé cette machine avec Mint...


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#2 19 Jan 2021 23:19:09

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 2271
Website

Re: Demande d'extinction W650SZ sur secteur mais pas sur batterie

Et voici notre réponse:

Bonsoir,

Nous n'avons jamais rencontré un tel cas de figure. Nous avons donc publié votre description sur le forum dédié aux ordinateurs why! sur https://swisslinux.org/forum/viewtopic.php?id=6103.

Que se passe-t-il si vous annulez l'extinction? Est-ce que la batterie se charge? Que se passe-t-il s'il n'y a pas de batterie?

Idéalement, merci de réponse en vous inscrivant sur le forum (voir https://swisslinux.org/forum/viewtopic.php?id=5590).

Avec nos meilleures salutations.


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#3 20 Jan 2021 10:09:32

jerodesj
Citoyen(ne)
 
Registered: 12 Sep 2016
Posts: 12

Re: Demande d'extinction W650SZ sur secteur mais pas sur batterie

bonjour,
tout d'abord petite rétrospective.
j'avais jusqu'à maintenant mint 19.3 et aux dernières mises à jour j'ai eu ce problème avec l'ordinateur qui s'allumait tout seul ( en pleine nuit par exemple) et le bouton marche arrêt qui ne fonctionnait plus. Pour être sûr que le problème ne venait pas du bouton, j’ai installé mint 20.1. J'ai alors retrouvé le fonctionnement du bouton!.

Aujourd'hui, j'ai juste ce problème de demande d'extinction lorsque je branche le secteur, pas sur batterie. J'ai testé avec un autre câble d'alimentation et le problème persiste. La fenêtre clignote plusieurs fois et dès le démarrage ou dans les premières minutes, l'ordinateur s'éteint et se rallume, il peut se ré-éteindre avant d'être sur le bureau.
Si je fais annuler sur la fenêtre (plusieurs fois du coup), çà repart ou pour quelques temps ou l'ordi s'arrête quand même. La batterie fonctionne très bien et charge (ordi arrêté et capot fermé).
Donc il me semblerait qu'il y aurait un problème matériel lié à l’alimentation secteur (soudure,...) mais comme j'ai eu le problème du bouton marche arrêt avec mint 19.3, j'ai quand même quelques doutes...

autre info qui n'a sans doute rien à voir, le confinement m'a fait chercher à utiliser la webcam (que je n'avais jamais chercher à utiliser auparavant) et je me rend compte qu'elle ne fonctionne pas

merci de vos retours

Offline

 

#4 20 Jan 2021 11:56:19

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 2271
Website

Re: Demande d'extinction W650SZ sur secteur mais pas sur batterie

Bonjour,

Pour la webcam, vous trouverez la solution, par exemple, ici: https://swisslinux.org/forum/viewtopic.php?id=5894.

Pour le problème principal, je doute fortement que l'ordre d'allumage ou d'extinction vienne de la carte-mère. Je pencherais plutôt pour un défaut sur la platine power. Ou peut-être un paramétrage erroné du mode wake on LAN (voir cette discussion: https://swisslinux.org/forum/viewtopic.php?id=3806). En tous les cas, c'est du jamais vu!

Cordialement.


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#5 21 Jan 2021 19:56:03

jerodesj
Citoyen(ne)
 
Registered: 12 Sep 2016
Posts: 12

Re: Demande d'extinction W650SZ sur secteur mais pas sur batterie

bonjour,
pour la webcam, çà marche

pour le reste c'est plus compliqué pour mes compétences! j'ai tapé dans le terminal la commande sudo ethtool eth0 et voici la réponse: 
Settings for eth0:
Cannot get device settings: No such device
Cannot get wake-on-lan settings: No such device
Cannot get message level: No such device
Cannot get link status: No such device
No data available

est-ce que ca veut dire que je n'ai pas de wake on lan et du coup est-ce que ça veut dire qu'il faut plutôt que je change la platine power pour avancer?

merci

Offline

 

#6 22 Jan 2021 10:27:17

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 2271
Website

Re: Demande d'extinction W650SZ sur secteur mais pas sur batterie

Bonjour,

Je n'ai jamais utilisé le wake-on-lan, mais je doute que le problème vienne de là. Le plus simple est probablement de remplacer la platine power pour exclure cette hypothèse...

Cordialement.


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#7 24 Feb 2021 09:44:55

jerodesj
Citoyen(ne)
 
Registered: 12 Sep 2016
Posts: 12

Re: Demande d'extinction W650SZ sur secteur mais pas sur batterie

bonjour,
quelques nouvelles. Avant de commander la platine power, j'ai ouvert le portable pour voir si je pouvais observer quelque chose, donc j'ai débranché et rebranché pas mal de choses. En rallumant la machine, il y a eu beaucoup moins de demande de fermeture. Depuis et pour le moment çà marche (sans avoir changé la platine). J'ai aussi fait des mises à jour régulièrement. Donc soit c'était juste un problème de faux contact quelque part ou alors un problème lié au noyau ou à une mise à jour.
merci de votre aide

Offline

 

Board footer

Powered by FluxBB