Swisslinux.org

− The GNU/Linux crossroads in Switzerland −

 

Language

 

The Forum

You are not logged in.

#1 11 Nov 2019 15:25:52

Antoine André
Humain(e) libre
 
Registered: 18 Nov 2013
Posts: 48

[Résolu] Problème de démarrage de mon why! W253EU

Bonjour,

Lorsque je démarre mon ordinateur, je n'arrive pas à atteindre le bureau, l'image se fige sur un écran où tout semble [OK] mais plus rien ne se passe. C'est noté :

[OK] Created slice User Slice of gdm.
[OK] Started Session c1 of user gdm.
[OK] Started User Manager for UID 122.
[OK] Started Daemon for power management.
[OK] Started Snappy daemon.
[OK] Started LSB: automatic crash report generation.
[OK] Started LSB:  Speech Dispacher.
[OK] Started LSB: Record successful boot for GRUB.
[OK] Started Hold until boot processus finishes up.
[OK] Started Wait until snapd is fully seeded.

Et ensuite le curseur clignote mais rien ne se passe pendant des heures et aucune commande ne semble plus fonctionner...

Que faire?

Offline

 

#2 11 Nov 2019 19:16:06

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 1721
Website

Re: [Résolu] Problème de démarrage de mon why! W253EU

Bonsoir,

En recherchant "Started Wait until snapd is fully seeded." sur Internet, je suis tombé sur cette discussion sur askubuntu.com qui mentionne un problème lié au fait que le disque sur lequel se trouve le système est plein (en l'occurrence, des fichiers de log où Ubuntu écrit tout ce qu'il tente de faire).

La première chose que je ferais donc serait de tenter de faire un peu de place sur le disque en Recovery mode: voir https://swisslinux.org/forum/viewtopic.php?id=5214. Si après cela la machine redémarre normalement, il faut faire un tour de votre disque pour voir ce qui prend de la place. Attention! Ne pas supprimer de fichiers ou dossiers sans avoir demandé ici si cela pouvait occasionner des pertes de données.

Si vous ne vous en sortez pas, vous pourriez nous renvoyer la machine, voire uniquement le disque.

Cordialement.


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#3 11 Nov 2019 21:39:26

Antoine André
Humain(e) libre
 
Registered: 18 Nov 2013
Posts: 48

Re: [Résolu] Problème de démarrage de mon why! W253EU

Il semble en effet que mon disque dur soit plein mais la fonction clean ne semble pas etre en mesure de libérer assez d'espace pour lui permettre de démarrer en mode recovery car il ne se passe rien après les manipulations (un écran violet sans rien). Est-il possible de supprimer des fichiers via le GRUB ou le setup?

Offline

 

#4 12 Nov 2019 09:53:13

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 1721
Website

Re: [Résolu] Problème de démarrage de mon why! W253EU

Bonjour,

Si vous ne pouvez pas ouvrir une session en mode non-graphique ([Ctrl]+[Alt]+[F2] ou [F1] ou [F3]), il vous faut créer une clé live-USB avec Ubuntu dessus et suivre les instructions suivantes pour monter depuis la clé votre disque système et supprimer ou sauvegarder des fichiers pour faire de la place: https://swisslinux.org/forum/viewtopic.php?id=5003.

Si cela vous semble trop compliqué, vous pouvez aussi passer nous voir.

Meilleures salutations.


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#5 19 Nov 2019 15:16:08

Antoine André
Humain(e) libre
 
Registered: 18 Nov 2013
Posts: 48

Re: [Résolu] Problème de démarrage de mon why! W253EU

Bonjour, alors j'ai téléchargé un live ubuntu 18.04.3 desktop-amd64 sur une clé USB et quand je boot avec (F7) et que je la sélectionne, l'ordinateur m'annonce: disk error - press any key to restart

Que puis-je essayer maintenant?
Merci d'avance

Offline

 

#6 19 Nov 2019 23:23:24

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 1721
Website

Re: [Résolu] Problème de démarrage de mon why! W253EU

Bonsoir,

Il faut probablement aller dans le BIOS ([F2]) dès l'apparition du  logo why! du BIOS) et mettre le mode UEFI sur [Disabled].

Il se peut aussi que le HDD de votre bon "vieux" why! W253EU soit défectueux. J'espère que vous avez effectué des sauvegardes... Le cas échéant, il faudrait envisager d'y installer un SSD, ce qui le rendrait nettement plus performant qu'au premier jour de son utilisation, en 2013!...

On reste à disposition.

Cordialement.


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#7 22 Nov 2019 19:17:45

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 1721
Website

Re: [Résolu] Problème de démarrage de mon why! W253EU

La machine nous a finalement été apportée à Prilly. Et, en effet, le SSD de 250 GB était plein.

Nous avons tenté de supprimer des fichier volumineux (vidéos) avec Boot-Repair, relancé des mises à jour en recovery mode sous root, mais il y avait toujours des messages d'erreur (concernant principalement les PPAs) et annonçant que le disque était plein. Finalement, la machine ne démarrait plus en mode graphique et pas moyen d'afficher le login en mode non-graphique (avec [Ctrl]+[Alt]+[F2]).

En démarrant une session root en recovery mode, nous avons tenté diverses solutions dont celles-ci concernant les dépôts logiciels. Comme les mises à jour ne se faisaient toujours pas (connexion filaire), nous avons poursuivi le démarrage en mode graphique et, miracle, la fenêtre du login s'est affichée. Mais, après avoir introduit le mot de passe, le bureau ne s'affichait pas. Après redémarrage, le bureau s'affichait complètement vide, mais avec une corbeille pleine au beau milieu!!! Il a alors été possible de lancer des mises à jour, après quoi tout avait l'air de fonctionner.

A mon avis, il s'est passé un problème lors de la mise à niveau de Ubuntu 16.04 vers 18.04. Pour cette raison, nous avons décidé de réinstaller un système propre, après avoir sauvé les données du home. Ne restera plus qu'à restaurer les données dans un dossier Backup du 22.11.2019, puis à déplacer les fichiers dans les bon répertoires pour éviter de réinstaller des fichiers et dossiers cachés à l'origine du problème. Les données de Firefox et de Thunderbird seront déplacées à la main. En cas de besoin, il sera toujours possible d'aller rechercher un fichier ou dossier caché dans Backup du 22.11.2019...

Problème [Résolu] avec la manière forte.


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#8 23 Nov 2019 11:47:39

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 1721
Website

Re: [Résolu] Problème de démarrage de mon why! W253EU

PS: Je ne l'ai jamais fait, mais selon le wiki Ubuntu, il est possible de réinstaller le système tout en conservant le répertoire /home: https://doc.ubuntu-fr.org/reinstallation_ubuntu. Cela permet d'éviter de sauvegarder puis restaurer des centaines de GB de données. Cependant, les auteurs du tutoriel recommandent d'effectuer une sauvegarde de sécurité. Si tout se passe bien, on gagnera toutefois le temps nécessaire à restaurer les données...


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#9 26 Nov 2019 14:28:39

Brian Rodrigues Fraga
Citoyen(ne)
 
Registered: 05 Sep 2019
Posts: 10

Re: [Résolu] Problème de démarrage de mon why! W253EU

Bonjour,

Hier, j'ai suivi l'étape 2.2 (https://doc.ubuntu-fr.org/reinstallatio … #procedure) pour réinstaller tout le système sans toucher au « /home ».
Je confirme qu'il a effectivement gardé le dossier /home et j'ai pu réinstaller Ubuntu sans problème.

Note: Il faut faire bien attention que la case "Formater" soit bien décochée quand on édite la partition.

Offline

 

Board footer

Powered by FluxBB