Swisslinux.org

− The GNU/Linux crossroads in Switzerland −

 

Language

 

The Forum

You are not logged in.

#1 03 May 2019 09:20:36

a-lex
Modérateur
From: Chamoson
Registered: 13 May 2005
Posts: 403
Website

[résolu] Démarrage "bloqué" à l'ouverture de session utilisateur

Fraîchement arrivé sur mon bureau, après deux semaines d'utilisation sans soucis, mon tout beau tout neuf N240BU reste "bloqué" à l'ouverture de la session utilisateur.

en détail:
la machine démarre, la petite animation ubuntu se passe et s'ouvre l'invitation de connexion de l'utilisateur.
(vu que je suis le seul utilisateur, il ne s'affiche donc que mon nom)
je rédige mon mot de passe, la session semble vouloir se lancer... écran noir puis retour à l'invitation de connexion utilisateur.

Pour info . je rentre le mot de passe exact, car lorsque je rédige un mot de passe erroné, il y a un message d'erreur en ce sens.

bref... je reste un peu perdu... et comme c'est mon poste de travail, ben, heu... c'est assez ennuyeux

merci de vos éclairages!

Last edited by a-lex (05 May 2019 20:21:59)


Tout ce qui est vraiment grand et inspiré n'a été réalisé que par des individus travaillant librement. (Albert Einstein)

Offline

 

#2 03 May 2019 17:21:49

a-lex
Modérateur
From: Chamoson
Registered: 13 May 2005
Posts: 403
Website

Re: [résolu] Démarrage "bloqué" à l'ouverture de session utilisateur

J'ai tenté diverses recherches :
https://forum.ubuntu-fr.org/viewtopic.php?id=2015814
https://forum.ubuntu-fr.org/viewtopic.php?id=2027756
https://forum.ubuntu-fr.org/viewtopic.php?id=2028913
https://doc.ubuntu-fr.org/snap

un passage en mode "console" (ctrl + alt + F2)
une mise à jour (dist-update) et  un refresh de snap plus tard... hé bien rien à faire... mon why! s'obstine au même comportement...

Snifff

Last edited by a-lex (03 May 2019 17:22:42)


Tout ce qui est vraiment grand et inspiré n'a été réalisé que par des individus travaillant librement. (Albert Einstein)

Offline

 

#3 03 May 2019 22:59:10

Eggman
Admin
From: Grand-Lancy(GE)
Registered: 17 Nov 2004
Posts: 1008
Website

Re: [résolu] Démarrage "bloqué" à l'ouverture de session utilisateur

Salut a-lex !

Quelle version de *ubuntu utilises-tu ?

Répondre à cette question me permettra de savoir quel est le gestionnaire de session qui est utilisé sur ta machine, pour ensuite interroger l'OS sur l'état dudit gestionnaire.


"It always takes longer than you expect, even when you take into account Hofstadter's Law."
Douglas Hofstadter, Gödel, Escher, Bach: An Eternal Golden Braid

Offline

 

#4 05 May 2019 16:23:40

a-lex
Modérateur
From: Chamoson
Registered: 13 May 2005
Posts: 403
Website

Re: [résolu] Démarrage "bloqué" à l'ouverture de session utilisateur

ha oui, judicieuse remarque!
la dernière LTS : donc 18.04


Tout ce qui est vraiment grand et inspiré n'a été réalisé que par des individus travaillant librement. (Albert Einstein)

Offline

 

#5 05 May 2019 17:41:38

Eggman
Admin
From: Grand-Lancy(GE)
Registered: 17 Nov 2004
Posts: 1008
Website

Re: [résolu] Démarrage "bloqué" à l'ouverture de session utilisateur

L/K/X/ubuntu ?


"It always takes longer than you expect, even when you take into account Hofstadter's Law."
Douglas Hofstadter, Gödel, Escher, Bach: An Eternal Golden Braid

Offline

 

#6 05 May 2019 20:21:24

a-lex
Modérateur
From: Chamoson
Registered: 13 May 2005
Posts: 403
Website

Re: [résolu] Démarrage "bloqué" à l'ouverture de session utilisateur

Ubuntu (la version livrée out of the box avec un Why!)
Mais bon... las de chercher et de tester des dizaines de commandes depuis des heures...
en 10 minutes j'ai fais une ré-installation
pis comme il n'y a rien de conservé sur la machine, donc pas de soucis!

Je vais passer le sujet en résolu...


Tout ce qui est vraiment grand et inspiré n'a été réalisé que par des individus travaillant librement. (Albert Einstein)

Offline

 

Board footer

Powered by FluxBB