Swisslinux.org

− The GNU/Linux crossroads in Switzerland −

 

Language

 

The Forum

You are not logged in.

#1 10 Nov 2018 17:56:47

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 2221
Website

[Gelöst] Kein Login-Fenster beim starten (why! WDi7SSD)

Hallo zusammen

Ein Kunde aus Zürich hat ein Why! WDi7SSD.

Sein Computer hat nun folgendes Problem:

Seit ca 2. Monaten scheint er bei jedem Systemstart zwei Monitore zu erkennen, natürlich zeigt er dann den zweiten und nicht den ersten, der ist dann halt leer.

Unter Unity als 16.04LTS hat er jeweils das Login Fenster immer gezeigt, ich habe dann den Fehler gesehen als ich mit AnyDesk darauf war, er zeigte zwei Bildschirme. Bei den Bildschirmeinstellungen habe ich dann Bildschirm spiegeln eingestellt, somit konnte er arbeiten.

Unglücklicherweise hat er nun auf 18.04 LTS updated und im Gnome kommt dann kein Login mehr auf dem zweiten Bildschirm.
Man kann nun nach dem Booten enter drücken dass Passwort eingeben und arbeiten, das geht aber nur wenn ich den Spiegeln Modus aktive habe.

Kann ich im BIOS irgend wie den HDMI oder Display Port disablen, so dass das OS keine zwei Anschlüsse sieht?

Das Problem hat er auch wenn ich irgend eine andere Version OS via USB Stick lade.

Kennt Ihr irgend eine Lösung dafür ? Leider bin ich mit googeln nicht weit gekommen.

Herzlichen Dank für Ihre Rückmeldung.

Freundliche Grüsse


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#2 10 Nov 2018 18:04:21

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 2221
Website

Re: [Gelöst] Kein Login-Fenster beim starten (why! WDi7SSD)

Unser Wiederverkäufer a3c-Informatik in Mönchaltdorf hat die Lösung selber gefunden:

Salü zusamen

Habe das Problem lösen können.

Zur Beruhigung, es ist kein defekt.
Der WDi7SSD-0114 hat ja ein kleines eingebautes einfaches Display. Wenn dieses nun im Bios enabled ist, so verwendet Ubuntu dieses als erstes Display, kann aber nichts darauf Anzeigen. Darum sieht man nirgends das Login Fenster.

Lösung:

    Disable im Bios -> System Agent Config -> Graphics -> IGD Flat Panel das LVDS

Schon sieht das OS das Display nicht mehr und alles funktioniert wieder perfekt.

Weiterhin viel Erfolg.

Herzliche Grüsse


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

Board footer

Powered by FluxBB