Swisslinux.org

− Le carrefour GNU/Linux en Suisse −

Bienvenue invité
 

Langue

 

Le Forum

Vous n'êtes pas identifié.

#1 07 Feb 2017 17:52:38

pamo
Affranchi(e)
 
Date d'inscription: 07 Feb 2017
Messages: 1

problème bluetooh

Nouveau sur la liste, je demande votre aide pour résoudre un problème bluetooth.

Pour commencer :
uname -a
Linux bricopam 4.9.0-0.bpo.1-amd64 #1 SMP Debian 4.9.2-2~bpo8+1 (2017-01-26) x86_64 GNU/Linux

Graphique : kde
Matériel : portable HP Envy J067 plus de 3 ans d'âge
Dual boot Debian et windows 8.2 que je n’utilise pratiquement jamais.

Sous windows bluetooth fonctionne, mais sus debian le voyant de la touche bluetooth reste désepérement rouge !

dmesg ne donne pas d’infos percutantes :
[   67.388379] Bluetooth: HCI device and connection manager initialized
[   67.388382] Bluetooth: HCI socket layer initialized
[   67.388384] Bluetooth: L2CAP socket layer initialized
[   67.388387] Bluetooth: SCO socket layer initialized
[   67.444920] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   67.444921] Bluetooth: BNEP filters: protocol multicast
[   67.444924] Bluetooth: BNEP socket layer initialized

/etc/init.d/bluetooth status
● bluetooth.service - Bluetooth service
   Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled)
   Active: active (running) since mar 2017-02-07 15:50:04 CET; 1h 45min ago
     Docs: man:bluetoothd(8)
Main PID: 2250 (bluetoothd)
   Status: "Running"
   CGroup: /system.slice/bluetooth.service
           └─2250 /usr/lib/bluetooth/bluetoothd

fév 07 15:50:04 bricopam bluetoothd[2250]: Bluetooth daemon 5.23
fév 07 15:50:04 bricopam systemd[1]: Started Bluetooth service.
fév 07 15:50:04 bricopam bluetoothd[2250]: Starting SDP server
fév 07 15:50:04 bricopam bluetoothd[2250]: Bluetooth management interface 1.14 initialized

apparement ça tourne mais quel est le problème ?

j’ai besoin de vos idées ! Merci.

Hors ligne

 

#2 07 Feb 2017 18:00:58

jean@adimp.ch
Illuminé(e)
Lieu: Marly
Date d'inscription: 10 Mar 2005
Messages: 1059
Site web

Re: problème bluetooh

Hello,
C'est un problème de pilotes. Est-ce que tu as un autre pilote à installer? Sinon est-il possible de faire un apt-get update pour voir si des mises à jour sont disponibles?
Meilleures salutations.


--------------------------------------------------------
Jean Tinguely Awais
Ma vie sur twitter : http://www.twitter.com/tservi
Looking for THE job of my life : see http://www.t-servi.com

En ligne

 

Pied de page des forums

Powered by FluxBB