Swisslinux.org

− Le carrefour GNU/Linux en Suisse −

Bienvenue invité
 

Langue

 

Le Forum

Vous n'êtes pas identifié.

#1 01 Nov 2018 09:34:00

François Marthaler
Modérateur
Lieu: Prilly
Date d'inscription: 07 Sep 2013
Messages: 1540
Site web

pop-up Managed roaming revient sans cesse

Bonjour,

Un client nous appelle pour signaler que son Fairphone est inutilisable pour téléphoner, car une pop-up s'ouvre sans cesse avec le message suivant:
Managed roaming (SUB1)
Network with Limited Service found.
Do you want to initiate a Network Search?

Le cas ne s'étant jamais présenté jusqu'ici, j'ouvre ici une discussion en espérant trouver très vite la réponse...


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Hors ligne

 

#2 01 Nov 2018 09:45:29

François Marthaler
Modérateur
Lieu: Prilly
Date d'inscription: 07 Sep 2013
Messages: 1540
Site web

Re: pop-up Managed roaming revient sans cesse

Une petite recherche avec "Fairphone manage roaming (SUB1) network limited service found" m'a vite amené à cette discussion sur le forum.fairphone.com.

D'après AlbertJP, la solution est triviale: Clicking the message -> automatic network selection.

Je pense qu'on peut aussi régler cela en allant dans Paramètres -> Plus... -> Réseaux mobiles -> Opérateurs de réseau pour vérifier qu'on a bien Choose automatically avec son opérateur en première ligne sous AVAILABLE NETWORKS.

J'espère que cela fonctionnera.


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Hors ligne

 

#3 01 Nov 2018 12:35:00

sebseb01
Président de Swisslinux.org
Date d'inscription: 25 Apr 2007
Messages: 415

Re: pop-up Managed roaming revient sans cesse

Bonjour,

j'ai le problème depuis le passage à Android 6 ! 

Passer en séléction automatique du réseau n'est pas une option pour moi, car je vis à 3mètre de la frontière, et nos voisins français on le droit d'émettre des ondes environ 10x plus fort que nos opérateurs suisse (et donc brouille le signale), et si je ne suis pas en séléction manuelle mon téléphonne passe en roaming quand je suis chez moi. Ce qui ne me convient pas.

Du coup quand je suis dans une zone ou le réseau de mon opérateur est disponnible, il n'y a aucun soucis. et quand je suis dans une zone ou il n'y a pas de couverture la seule solution que j'ai trouvé afin de supprimer ces popups est de passer en mode avion (et réactiver le wifi, par ex.)

J'avais fait des recherches à l'époque en ne trouvant pas d'autre solution ... il faudrait que je recommence.

Voilà pour moi

Hors ligne

 

#4 21 Nov 2018 13:23:03

MartineO5
Affranchi(e)
 
Date d'inscription: 21 Nov 2018
Messages: 4

Re: pop-up Managed roaming revient sans cesse

Passant d'un côté et l'autre de la "frontière" j'ai le même problème, je passe mon temps à annuler ce message d'erreur! Donc certainement, si vous trouvez une solution, je suis preneuse. Merci !

Hors ligne

 

Pied de page des forums

Powered by FluxBB