Swisslinux.org

− Le carrefour GNU/Linux en Suisse −

Bienvenue invité
 

Langue

 

Le Forum

Vous n'êtes pas identifié.

#1 29 May 2018 22:10:17

ggleed
Affranchi(e)
 
Date d'inscription: 29 May 2018
Messages: 4

[Résolu] Problème de lancement Logiciels Ubuntu sur N240BU-PRO 14"

Bonjour,

Nouveau au Linux, Why! et ce Forum. Aucun savoir-faire informatique, mais je soutien l'approche de Why! alors mes excuses si ce qui suit est un peu long et pas très claire.

Après démarrage du nouveau laptop et mises a jour j'ai tenter d'installer Skype (version DEB depuis leur site web). Le ficher a téléchargé selon Mozilla, et après avoir cliquer dessus et tenté d'ouvrir à travers Logiciels Ubuntu rien ne c'est passé.

Logiciels Ubuntu ne s'ouvre pas quand je clique dessus (petit cercle blanc avec linges gris apparaît mais disparaît sans que rien ne se passe).

J'ai tenté d'installer Spotify a travers Snap, aussi sans succès.

J'ai essayé les solutions suggérés dans:

https://swisslinux.org/forum/viewtopic.php?id=4657 (Tutoriel Skype. Sans succès, car Skype jamais installé)

https://swisslinux.org/forum/viewtopic.php?id=4623 (Problèmes liées à VLC. Sans succès)

Le laptop étant neuve je n'ai aucun document ni logiciel supplémentaires installés alors retourner vers l'installation d'origine.

Tous suggestions sont appréciées.

Merci

Dernière modification par ggleed (30 May 2018 17:13:38)

Hors ligne

 

#2 30 May 2018 15:23:02

Maude Issolah
Modérateur
 
Date d'inscription: 01 Feb 2018
Messages: 99

Re: [Résolu] Problème de lancement Logiciels Ubuntu sur N240BU-PRO 14"

Bonjour,
Voici un tuto pour l'installation de Skype: https://swisslinux.org/forum/viewtopic.php?id=4870
Spotify est disponible dans la logithèque Ubuntu. Vous pouvez essayer ceci pour réparer la logithèque: https://swisslinux.org/forum/viewtopic.php?id=3971

Hors ligne

 

#3 30 May 2018 16:13:05

ggleed
Affranchi(e)
 
Date d'inscription: 29 May 2018
Messages: 4

Re: [Résolu] Problème de lancement Logiciels Ubuntu sur N240BU-PRO 14"

Merci pour votre réponse.

J'ai tenté la réparation de la logithèque que vous avez suggéré. Je reçois la réponse:

gareth@gareth-N24-25BU:~$ sudo killall gnome-software
[sudo] Mot de passe de gareth :
gnome-software: aucun processus trouvé

J'ai pu installer Spotify à travers Snap sans problème.

Hors ligne

 

#4 30 May 2018 16:51:07

Maude Issolah
Modérateur
 
Date d'inscription: 01 Feb 2018
Messages: 99

Re: [Résolu] Problème de lancement Logiciels Ubuntu sur N240BU-PRO 14"

Avez-vous aussi supprimé les fichiers comme dit dans la deuxième commande?

gnome-software: aucun processus trouvé

Veut juste dire que gnome-software ne tourne pas.


Vous pouvez essayer de le lancer avec la commande

Code:

 gnome-software

et lire les éventuels messages d'erreurs.

Hors ligne

 

#5 30 May 2018 17:07:41

ggleed
Affranchi(e)
 
Date d'inscription: 29 May 2018
Messages: 4

Re: [Résolu] Problème de lancement Logiciels Ubuntu sur N240BU-PRO 14"

Problème résolu suite à la deuxième commande!

Merci bcp.

Hors ligne

 

Pied de page des forums

Powered by FluxBB