Swisslinux.org

− Le carrefour GNU/Linux en Suisse −

Bienvenue invité
 

Langue

 

Auf Ubuntu 12.04 LTS migrieren

Sie haben soeben Ihren why! Rechner bekommen, und möchten nun die Daten und Dateien Ihres aktuellen Rechners auf dem neuen Rechner übertragen ?

Bevor Sie mit der Migration beginnen, erstellen Sie zuerst eine Sicherheitskopie Ihrer wichtigen Daten des aktuellen Rechners auf einen externen Datenträger wie zum Beispiel eine externe USB-Festplatte.

Wie migriere ich von einem Mac

Allgemeines Vorgehen

  1. Erstellen Sie zuerst eine Sicherheitskopie der Daten von Ihrem Mac.
  2. Aus der weiter unten liegenden Liste von Äquivalents, wählen Sie die Programme aus, welche Sie unter Ubuntu 12.04 LTS verwenden möchten.
  3. Machen Sie nun die Daten der Programme auf Ihrem Mac ausfindig, die den von Ihnen gewählten Äquivalents auf Ubuntu entsprechen.
  4. Überprüfen Sie ob die Daten auf dem Mac mit denen der auf Ubuntu gewählten Programme kompatibel sind.
  5. Konvertieren Sie die Daten falls notwendig.
  6. Schliessen Sie nun eine externe Festplatte an Ihren Mac an. Diese Festplatte muss so formatiert sein, dass sie von Ubuntu gelesen und von Mac OS X beschrieben werden kann (FAT 32 ist ein solches Format).
  7. Falls dies nicht der Fall ist, formatieren Sie sie mit einem entsprechenden Utility-Programm entweder unter Mac OS X oder Ubuntu.
  8. Schreiben Sie nun die soeben konvertierten oder kompatiblen Daten auf die externe Festplatte.
  9. Schliessen Sie die externe Festplatte an den Ubuntu Computer an.
  10. Lesen Sie nun die Daten in die entsprechende Ordner von Ubuntu ein.

Programme Mac OS X Äquivalents Ubuntu
Finder Nautilius
Mail Thunderbird
Carnets d'adresses Thunderbird
iCal Thunderbird
Safari Firefox
iTunes Rhythmbox
iPhoto Shotwell
iMovie Openshot
iWork LibreOffice
Microsoft Office LibreOffice

Tabelle: Äquivalents Ubuntu von Mac Programmen

Allgemeines Vorgehen

  1. Erstellen Sie zuerst eine Sicherheitskopie der Daten von Ihrem Mac.
  2. Aus der weiter unten liegenden Liste von Äquivalents, wählen Sie die Programme aus, welche Sie unter Ubuntu 12.04 LTS verwenden möchten.
  3. Machen Sie nun die Daten der Programme auf Ihrem Mac ausfindig, die den von Ihnen gewählten Äquivalents auf Ubuntu entsprechen.
  4. Überprüfen Sie ob die Daten auf dem Mac mit denen der auf Ubuntu gewählten Programme kompatibel sind.
  5. Konvertieren Sie die Daten falls notwendig.
  6. Schliessen Sie nun eine externe Festplatte an Ihren Mac an. Diese Festplatte muss so formatiert sein, dass sie von Ubuntu gelesen und von Mac OS X beschrieben werden kann (FAT 32 ist ein solches Format).
  7. Falls dies nicht der Fall ist, formatieren Sie sie mit einem entsprechenden Utility-Programm entweder unter Mac OS X oder Ubuntu.
  8. Schreiben Sie nun die soeben konvertierten oder kompatiblen Daten auf die externe Festplatte.
  9. Schliessen Sie die externe Festplatte an den Ubuntu Computer an.
  10. Lesen Sie nun die Daten in die entsprechende Ordner von Ubuntu ein.

Programme Mac OS X Äquivalents Ubuntu
Finder Nautilius
Mail Thunderbird
Carnets d'adresses Thunderbird
iCal Thunderbird
Safari Firefox
iTunes Rhythmbox
iPhoto Shotwell
iMovie Openshot
iWork LibreOffice
Microsoft Office LibreOffice

Tabelle: Äquivalents Ubuntu von Mac Programmen

Mails Kontakte und Terminkalender

Mails

Wir gehen davon aus, dass für die Mails, Thunderbird als Äquivalent für Apple Mail gewählt wurde.

Übertragung der Meldungen von Mail auf Ihrem Mac Rechner nach Thunderbird auf Ihrem why! Computer

Für die Übertragung der Meldungen sind zwei Fälle zu unterscheiden:

  • Das Konto der zu übertragenden Meldungen ist vom Type IMAP.
  • Das Konto der zu übertragenden Meldungen ist vom Type POP.



Das Konto der zu übertragenden Meldungen ist vom Type IMAP

Das ist der einfachste Fall. Gehen Sie demzufolge folgendermassen vor:

  1. Übertragen Sie zuerst alle auf Ihrem Mac lokal gespeicherten Meldungen in synchronisierte Ordner Ihres Mail-Kontos.
  2. Richten Sie nun in Thunderbird auf Ihrem why! Rechner, das auf Ihrem Mac Rechner existierende Mail-Konto ein. Darauf werden die Ordner und Mailboxen von Thunderbird mit den auf dem Mailserver sich befindenden Ordner und Mailboxen synchronisiert. Somit sind die Meldungen auf Ihren why! Rechner übertragen.

Das Konto der zu übertragenden Meldungen ist vom Type POP

  1. Erstellen Sie zuerst ein Mail Konto bei Google Mail falls dieses noch nicht vorhanden ist.
  2. Überprüfen Sie, dass IMAP als Protokoll für Ihr Mail-Konto gewählt wurde.
  3. Fügen Sie dann das Gmail-Konto in der Mail Anwendung auf Ihrem Mac hinzu.
  4. Im Ordner Gmail Ihres neuen Kontos, erstellen Sie nun die Anzahl Ordner die Sie vom Mac zum why! Computer übertragen wollen (Mail > Thunderbird).
  5. Kopieren Sie danach Ihre Meldungen in die soeben erstellten Ordner, inklusive die empfangenen, versandten Meldungen u.s.w.
  6. Schlussendlich fügen Sie das Gmail-Konto in Thunderbird auf Ihrem why! Computer hinzu.
  7. Damit Sie die alte Mail-Adresse behalten können, fügen Sie nun das der alten Adresse entsprechende Konto in Thunderbird auf ihrem why! Computer hinzu.
  8. Danach kopieren Sie die Meldungen vom Gmail-Konto zum in der vorhergehenden Etappe hinzugefügten Konto.

Kontakte

Um die Kontakte des Adressbuches auf Ihrem Mac ins Adressbuch auf dem why! Rechner zu übertragen gehen Sie folgendermassen vor:

  1. Auf dem aktuellen Rechner (Ihr Mac) exportieren Sie alle Kontakte im vCard Format.
  2. Benennen Sie diese Datei in zum Beispiel Kontakte Mac um.
  3. Übertragen Sie die Datei Kontakte Mac.vcf auf die an den Mac vorhergehend angeschlossene externe Festplatte.
  4. Schliessen Sie nun die externe Festplatte an den neuen why! Computer an.
  5. Öffnen Sie das Adressbuch in Thunderbird.
  6. Importieren Sie die Datei Kontakte Mac.vcf von Ihrer externen Festplatte ins Adressbuch von Thunderbird.

Terminkalender

Um die Daten Ihres Terminkalenders iCal vom Mac zum why! Rechner (Thunderbird) zu übertragen, gehen Sie folgendermassen vor:

  1. Auf Ihrem why! Rechner installieren Sie zuerst die Erweiterung Lightning von Thunderbird.
  2. Auf Ihrem Mac exportieren Sie nun die Daten von Ihrem Terminkalender. Eine Datei vom Typ Mein Kalender.ics wird erstellt.
  3. Übertragen Sie nun die Datei Mein Kalender.ics auf Ihre externe Festplatte.
  4. Schliessen Sie nun Ihre externe Festplatte an Ihren why! Rechner an.
  5. Kopieren Sie die Datei Mein Kalender.ics auf Ihren Rechner.
  6. Sie können dann diese Datei mit Thunderbird öffnen.
  7. Das ist alles.

Bürokommunikation

Dateiformate .doc, .xls, .ppt

LibreOffice, die Office Suite die auf Ubuntu 12.04 LTS vorinstalliert ist, kann auf verschiedenen Plattformen genutzt werden (Windows, Mac OS X, Linux…). Trotzdem ist LibreOffice auf Mac OS X nicht so weit verbreitet wie “Microsoft Office for Mac” oder “iWork” die Office Suite von Apple. Diese Anleitung geht davon aus, dass wir von Microsoft Office for Mac auf Libre Office migrieren. Die drei wichtigsten Module von Microsoft Office for Mac sind Word, Excel und Powerpoint, die LibreOffice Äquivalente sind Writer, Calc und Impress.

Dateien .doc, .docx und ihr Äquivalent .odt

Writer ist in der Lage die von Word generierten .doc und .docx Dateien zu lesen. Trotzdem ist die Darstellung dieser Dateien (hauptsächlich bei komplexen Dokumente) nicht immer so gut wie man sich das erhoffen könnte. Dazu muss man beachten, dass in LibreOffice die Bearbeitung von Dokumenten im natif Format .odt besser gelingt. Die Dokumente im .doc oder .docx Format müssen demzufolge zur Weiterbearbeitung konvertiert werden.
Diese Umwandlung kann problemlos mit Writer erfolgen. Es genügt die .doc oder .docx Dokumente mit Writer zu öffnen und diese dann mit demselben Namen im Format .odt abzuspeichern.
Damit der Aufwand für die Migration in Grenzen gehalten werden kann, raten wir Ihnen nur die Dokumente zu übertragen und konvertieren die Sie wieder bearbeiten werden. Die anderen Dokumente könne Sie entweder ausdrucken oder in .pdf Dateien umwandeln, um sie zu archivieren.

Dateien .xls, .xlsx und ihr Äquivalent .ods

Calc ist in der Lage die von Excel generierten .xls und .xlsx Dateien zu lesen. Eine hundertprozentige Kompatibilität kann jedoch im Fall von komplexen Dokumente nicht garantiert werden. Dazu muss man beachten, dass in LibreOffice die Bearbeitung von Dokumenten im natif Format .ods besser gelingt. Die Dokumente im .xls oder .xlsx Format müssen demzufolge zur Weiterbearbeitung konvertiert werden.
Diese Umwandlung kann problemlos mit Calc erfolgen. Es genügt die .xls oder .xlsx Dokumente mit Calc zu öffnen und diese dann mit demselben Namen im Format .ods abzuspeichern.
Damit der Aufwand für die Migration in Grenzen gehalten werden kann, raten wir Ihnen nur die Dokumente zu übertragen und konvertieren die Sie wieder bearbeiten werden. Die anderen Dokumente könne Sie entweder ausdrucken oder in .pdf Dateien umwandeln, um sie zu archivieren.

Dateien .ppt, .pptx und ihr Äquivalent .odp

Impress ist in der Lage die von Powerpoint generierten .ppt und .pptx zu lesen. Trotzdem ist die Darstellung dieser Dateien (hauptsächlich bei komplexen Dokumente) nicht immer so gut wie man sich das erhoffen könnte. Dazu muss man beachten, dass in LibreOffice die Bearbeitung von Dokumenten im natif Format .odp besser gelingt. Die Dokumente im .ppt oder .pptx Format müssen demzufolge zur Weiterbearbeitung konvertiert werden.
Diese Umwandlung kann problemlos mit Impress erfolgen. Es genügt die .ppt oder .pptx Dokumente mit Impress zu öffnen und diese dann mit demselben Namen im Format .odp abzuspeichern.
Damit der Aufwand für die Migration in Grenzen gehalten werden kann, raten wir Ihnen nur die Dokumente zu übertragen und konvertieren die Sie wieder bearbeiten werden. Die anderen Dokumente könne Sie entweder ausdrucken oder in .pdf Dateien umwandeln, um sie zu archivieren.

Grafik und Foto

Grafik

In Bearbeitung

Foto

Wir gehen davon aus, dass für die Fotos, Shotwell als Äquivalent für iPhoto gewählt wurde. Da es nicht möglich ist, die Bibliothek der Fotos direkt zu übertragen, raten wir Ihnen das folgende Verfahren anzuwenden:

  • Übertragung der Fotos vom Mac auf die externe Festplatte.
  • Übertragung der Fotos von der externen Festplatte auf den why! Rechner.
Übertragung der Fotos vom Mac auf die externe Festplatte

Schliessen Sie zuerst die externe Festplatte an Ihren Mac Rechner an. Danach exportieren Sie die Fotos von iPhoto auf die externe Festplatte, Ereignis um Ereignis.



Wählen Sie zu diesem Zweck das Ereignis, welches Sie transferieren wollen aus. In unserem Beispiel handelt es sich um das Ereignis Photos Lanzarote.



In der Menüleiste von iPhoto, klicken Sie jetzt auf Ablage > Exportieren. Ein Dialogfenster wie weiter unten dargestellt erscheint dann.



In diesem Fenster wählen Sie zuerst den Reiter Dateien aus, danach Original als Format, als Dateiname Dateinamen verwenden, als Format für Unterordner Ohne. Schlussendlich klicken Sie auf die Schaltfläche Exportieren. Ein Fenster wie weiter unten dargestellt wird danach angezeigt.



In diesem Fenster wählen Sie nun Ihre externe Festplatte aus, in unserem Beispiel WD Elements, danach klicken Sie auf die Schaltfläche Neuer Ordner um einen Ordner zu erstellen, welcher danach sämtliche exportierten Fotos des Ereignis Photos Lanzarote enthalten wird. Ein Dialogfenster wie weiter unten dargestellt öffnet sich dann.



In diesem Fenster geben Sie dem soeben erstellten Ordner einen Namen zum Beispiel Fotos Lanzarote und klicken danach auf die Schaltfläche Erstellen. Das Dialogfenster wird geschlossen und das weiter unten dargestellte Fenster erscheint danach.



Überprüfen Sie nun, dass der richtige Ordner ausgewählt ist, in unserem Beispiel Fotos Lanzarote und klicken Sie auf die Schaltfläche OK. Das Exportieren der Fotos ist somit gestartet. Sobald dieser Vorgang beendet ist wiederholen Sie diese Prozedur für alle Ereignisse die in der Mediathek von iPhoto enthalten sind. Danach trennen Sie die externe Festplatte vom Mac.

Übertragung der Fotos von der externen Festplatte auf den why! Rechner

Schliessen Sie zuerst Ihre externe Festplatte an den why! Rechner an.

Starten Sie danach die Anwendung Shotwell zum Import der verschiedenen Ereignis-Ordner von der Festplatte. Das Fenster der Anwendung Shotwell wird danach wie weiter unten dargestellt angezeigt.



Wie Sie feststellen können, ist die Bibliothek noch leer. Es gilt jetzt die Fotos der externen Festplatte zu importieren.



Klicken Sie zu diesem Zweck in der Menüleiste zuerst auf Datei und danach auf Aus Ordner importieren…. Ein Fenster wie weiter unten dargestellt erscheint dann.



In diesem Fenster wählen Sie zuerst die externe Festplatte aus (in unserem Beispiel WD Elements), danach wählen Sie den Ereignis-Ordner aus, (in unserem Beispiel Fotos Lanzarote), schlussendlich klicken Sie auf die Schaltfläche OK. Ein Fenster wie weiter unten dargestellt erscheint dann.



In diesem Fenster können Sie festlegen ob die Fotos kopiert werden sollen oder ob nur ein Verweis auf die Fotos erstellt werden soll. In unserem Fall werden wir die Fotos in die Bibliothek kopieren da wir am Ende des Importieren die externe Festplatte vom why! Rechner wieder trennen wollen. Die Übertragung der Fotos beginnt somit und am Ende des Importieren erscheint dann das weiter unten dargestellte Fenster.



In der Seitenleiste klicken Sie nun auf Ereignisse, das Anwendungs-Fenster von Shotwell sieht dann wie weiter unten dargestellt aus.



Wenn man genau hinsieht merkt man dass Shotwell beim Importieren der Fotos ein Ereignis pro Tag erstellt hat. Damit das Original-Ereignis wieder hergestellt werden kann, müssen die verschiedenen Ereignisse noch zusammengelegt werden. Um dies zu erreichen wählen Sie zuerst sämtliche Tages-Ereignisse aus. Danach führen Sie ein Klick mit der rechten Maustaste über einem der ausgewählten Ereignisse aus. Im nun erscheinenden Kontextmenü klicken Sie auf Ereignisse zusammenführen. Das Anwendungsfenster von Shotwell sieht danach wie weiter unten dargestellt aus.



In der Seitenleiste klicken Sie jetzt auf die Rubrik Ereignisse, nur noch ein Ereignis ist vorhanden. Um es umzubenennen, führen Sie jetzt ein Klick mit der rechten Maustaste aus und klicken im Kontextmenü auf Ereignis umbenennen…. Ein wie weiter unten dargestelltes Dialogfenster öffnet sich darauf.



In diesem Fenster weisen Sie nun dem Ereignis den Namen Fotos Lanzarote zu und klicken danach auf die Schaltfläche OK.

Wiederholen Sie diese Prozedur mit allen Ereignisse. Die Übertragung der Fotos ist dann abgeschlossen.



Musik und Videos

Musik

Um Musik von Ihrer iTunes Bibliothek in den Ordner Musik von Ihrem why! Computer übertragen zu können, gehen Sie folgendermassen vor:

Auf Ihrem Mac Computer öffnen Sie das Programm iTunes.



Öffnen Sie danach die Einstellungen von iTunes in dem Sie in der Menüleiste auf iTunes > Einstellungen klicken.



Klicken Sie nun auf die Schaltfläche Importeinstellungen….



Wählen Sie in der Liste Importieren mit : MP3 Kodierer, in der Liste Einstellungen : Hohe Qualität (192 kBit/s), danach bestätigen Sie Ihre Wahl indem Sie auf die Schaltfläche OK klicken. Schliessen Sie danach das Einstellungs-Fenster mit einem Klick auf die Schaltfläche OK.



Im Fenster von iTunes wählen Sie nun das Album dessen Musik sie transferieren wollen aus, in dem Sie darauf klicken (hier Leonard Cohen Ten New Songs).



Mit einem Klick der rechten Maustaste auf das Album, öffnen Sie dessen Kontextmenü. In diesem Menü klicken Sie nun auf MP3-Version erstellen.



Sobald die Konvertierung ins MP3 Format abgeschlossen ist, öffnen Sie das Kontextmenü vom Album mit einem Klick der rechten Maustaste auf den ersten Titel dieses Albums. In diesem Kontextmenü klicken Sie nun auf im Finder anzeigen.



In dem oben dargestellten Fenster, wählen Sie jetzt die Dateien vom Typ MP3 aus, und kopieren diese in einen Ordner (z.B Ten New Songs) auf der externen Festplatte (hier Disque USB) welche Sie vorher an Ihren Mac angeschlossen haben.



Sie können nun die externe Festplatte von Ihrem Mac trennen und an Ihren why! Computer anschliessen.



Im Fenster der externen Festplatte (hier Disque USB) suchen Sie nun den Ordner Ten New Songs.



und kopieren ihn in den geöffneten Ordner Musik auf Ihrem why! Computer.

Wiederholen Sie den oben erläuterten Vorgang für jedes Album dessen Inhalt Sie vom Mac auf Ihren why! Computer transferieren wollen.

Videos

In Bearbeitung

Wie migriere ich von Windows

Allgemeines Vorgehen

  1. Erstellen Sie zuerst eine Sicherheitskopie der Daten von Ihrem Windows PC.
  2. Aus der weiter unten liegenden Liste von Äquivalents, wählen Sie die Programme aus, welche Sie unter Ubuntu 12.04 LTS verwenden möchten.
  3. Machen Sie nun die Daten der Programme auf Ihrem Windows PC ausfindig, die den von Ihnen gewählten Äquivalents auf Ubuntu entsprechen.
  4. Überprüfen Sie nun ob die Daten auf dem Windows PC mit denen der auf Ubuntu gewählten Programme kompatibel sind.
  5. Konvertieren Sie die Daten falls notwendig.
  6. Schliessen Sie nun eine externe Festplatte an Ihren Windows PC an. Diese Festplatte muss so formatiert sein, dass sie von Ubuntu gelesen werden kann und von Windows beschrieben werden kann (NTFS ist ein solches Format).
  7. Falls dies nicht der Fall ist formatieren Sie sie mit einem entsprechenden Utility-Programm entweder unter Windows oder Ubuntu.
  8. Schreiben Sie nun die soeben konvertierten oder kompatiblen Daten auf die externe Festplatte.
  9. Schliessen Sie nun die externe Festplatte an den Ubuntu Computer an.
  10. Lesen Sie nun die Daten in die entsprechende Ordner von Ubuntu ein.

PC Windows Programme Äquivalents Ubuntu
Datei verwaltung Nautilius
Outlook Mail Thunderbird
Outlook Kontakte Thunderbird
Outlook Kalender Thunderbird
Internet Explorer Firefox
Windows Media Player Rythmbox
Picasa Shotwell
Movie Maker Openshot
Microsoft Office LibreOffice

Tabelle: Ubuntu Äquivalents zu Windows Programme

Mails Kontakte und Terminkalender

Mails

Wir gehen davon aus, dass Thunderbird als Äquivalent zu Outlook gewählt wurde.

Übertragung der Meldungen von Outlook auf Ihrem Windows PC nach Thunderbird auf Ihrem why! Computer

Für die Übertragung der Meldungen sind zwei Fälle zu unterscheiden:

  • Das Konto der zu übertragenden Meldungen ist vom Type IMAP
  • Das Konto der zu übertragenden Meldungen ist vom Typ POP.



Das Konto der zu übertragenden Meldungen ist vom Type IMAP

Das ist der einfachste Fall. Gehen Sie demzufolge folgendermassen vor:

  1. Übertragen Sie zuerst alle auf Ihrem PC lokal gespeicherten Meldungen in synchronisierte Ordner Ihres Mail-Kontos.
  2. Richten Sie nun in Thunderbird auf Ihrem why! Rechner, das auf Ihrem PC existierende Mail-Konto ein. Darauf werden die Ordner und Mailboxen von Thunderbird mit den auf dem Mailserver sich befindenden Ordner und Mailboxen synchronisiert. Somit sind die Meldungen auf Ihren why! Rechner übertragen.



Das Konto der zu übertragenden Meldungen ist vom Typ POP

In diesem Fall, importieren Sie Ihre Meldungen zuerst in Thunderbird auf Ihren Windows PC wie folgt:

  1. Beginnen Sie mit der Installation von Thunderbird auf Ihrem Windows PC.
  2. Sobald Thunderbird installiert ist, überspringen Sie die Einrichtung eines neuen Mail-Kontos.
  3. Im Menü Extras klicken Sie nun auf Importieren.
  4. Im Dialogfenster Importieren wählen Sie die Option Nachrichten aus und bestätigen Ihre Wahl in dem Sie auf die Schaltfläche Weiter klicken.
  5. Im nächsten Dialogfenster wählen Sie Outlook aus und bestätigen diese Wahl mit einem Klick auf die Schaltfläche Weiter.
  6. Das Importieren aus Outlook beginnt.
  7. Sobald dieser Prozess beendet ist, klicken Sie auf die Schaltfläche Beenden.
  8. In Thunderbird erscheint dann ein Ordner mit der Bezeichnung Importation Outlook welche sämtliche Meldungs-Ordner von Outlook beinhaltet.

Kontakte

Um die Kontakte des Adressbuches auf Ihrem Windows PC zuerst in Thunderbird auf Ihrem Windows PC zu importieren gehen Sie folgendermassen vor :

  1. Beginnen Sie mit der Installation von Thunderbird auf Ihrem Windows PC wenn dies noch ausstehend ist.
  2. Im Menü Extras klicken Sie nun auf Importieren..
  3. Im Dialogfenster Importieren wählen Sie die Option Adressbuch aus und bestätigen Ihre Wahl in dem Sie auf die Schaltfläche Weiter klicken.
  4. Im nächsten Dialogfenster wählen Sie Outlook aus und bestätigen diese Wahl mit einem Klick auf die Schaltfläche Weiter.
  5. Das Importieren aus Outlook beginnt.
  6. Sobald dieser Prozess beendet ist, klicken Sie auf die Schaltfläche Beenden.
  7. In Thunderbird / Adressen erscheint nun ein neues Adressbuch mit Namen Kontakte welches alle aus Outlook importierten Adressen enthält.

Mails oder / und Kontakte

Um die Mails oder / und die Kontakte auf die USB Festplatte zu schreiben gehen Sie wie folgt vor:

  1. Auf Ihrem Windows PC zeigen Sie nun die versteckten Ordner an indem Sie folgendermassen vorgehen:
    • In den Systemeinstellungen suchen Sie das Symbol der Ordneroptionen und klicken darauf
    • Im Fenster Ordneroptionen klicken Sie auf den Reiter Ansicht
    • Suchen Sie dann die Zeile Versteckte Dateien und Ordner
    • Sobald Sie diese Zeile gefunden haben wählen Sie Ausgeblendete Dateien, Ordner und Laufwerke anzeigen
    • Bestätigen Sie diese Wahl mit eienm Klick auf die Schaltfläche Übernehmen, danach schliessen Sie dieses Fenster
  2. Schliessen Sie jetzt Ihre USB-Festplatte an Ihren Windows PC an

  3. Klicken Sie auf die Schaltfläche Start und öffnen Sie Ihren persönliche Ordner.
  4. Öffnen Sie nun den versteckten Ordner AppData mit einem Doppelklick.
  5. Öffnen jetzt noch die Ordner Roaming und Thunderbird.
  6. Schlussendlich öffnen Sie den Ordner Profiles und [xxxxxxx].default (der Name vor .default) wird von Thunderbird zugewiesen.
  7. Wählen Sie nun den gesamten Inhalt dieser Ordner aus und kopieren Sie ihn auf Ihre USB-Festplatte.
  8. Schliessen Sie nun die externe USB Festplatte an Ihren why! Computer an.
  9. Auf Ihrem why! Computer öffnen Sie nun Ihren persönlichen Ordner.
  10. Zeigen Sie danach die verborgenen Dateien an in dem Sie in der Menüleiste auf Ansicht und danach Verborgene Dateien anzeigen klicken.
  11. Öffnen Sie danach den Ordner .Thunderbird und [xxxxxxx].default danach ersetzen Sie dessen Inhalt durch den Inhalt des entsprechenden Ordners auf der USB-Festplatte.

Terminkalender

Um die Termine von Outlook auf dem Windows PC nach Thunderbird auf Ihrem why! Computer zu transferieren gehen Sie folgendermassen vor:

  1. Auf Ihrem Windows PC wählen Sie zuerst den zu übertragenden Kalender aus.
  2. Danach klicken Sie in der Menüleiste auf Dateien und danach auf Speichern unter….
  3. Im Dialogfenster Speichern unter wählen Sie die Destination und den Namen unter dem die Datei gespeichert werden soll (zum Beispiel Mein Agenda).
  4. In den Optionen wählen Sie die, die den ganzen Kalender mit allen Details speicheren.
  5. Schlussendlich klicken Sie auf die Schaltfläche Speichern.
  6. Überspielen Sie nun die Datei Mein Agenda auf die USB-Festplatte.
  7. Auf Ihrem why! Computer installieren Sie nun die Erweiterung Lightning von Thunderbird auf ihrem why! Computer
  8. Auf Ihrem why! Computer öffnen Sie nun Ihren persönlichen Ordner.
  9. Überspielen Sie nun die Datei Mein Agenda.ics in den Ordner Dokumente zum Beispiel.
  10. Starten Sie danach Thunderbird.
  11. In der Menüleiste klicken Sie nun auf Datei danach auf Öffnen und schlussendlich auf Kalenderdatei…. Wählen Sie danach die Datei Mein Agenda.ics aus und Klicken Sie auf die Schaltfläche Öffnen.

Burökommunikation

Dateiformate .doc, .xls, .ppt

LibreOffice, die Office Suite die auf Ubuntu 12.04 LTS vorinstalliert ist, kann auf verschiedenen Plattformen genutzt werden (Windows, Mac OS X, Linux…). Trotzdem ist LibreOffice auf Windows nicht so weit verbreitet wie “Microsoft Office”. Diese Anleitung geht davon aus, dass wir von Microsoft Office auf Libre Office migrieren. Die drei wichtigsten Module von Microsoft Office sind Word, Excel und Powerpoint, die LibreOffice Äquivalente sind Writer, Calc und Impress.

Dateien .doc, .docx und ihr Äquivalent .odt

Writer ist in der Lage die von Word generierten .doc und .docx Dateien zu lesen. Trotzdem ist die Darstellung dieser Dateien (hauptsächlich bei komplexen Dokumente) nicht immer so gut wie man sich das erhoffen könnte. Dazu muss man beachten, dass in LibreOffice die Bearbeitung von Dokumenten im natif Format .odt besser gelingt. Die Dokumente im .doc oder .docx Format müssen demzufolge zur Weiterbearbeitung konvertiert werden.
Diese Umwandlung kann problemlos mit Writer erfolgen. Es genügt die .doc oder .docx Dokumente mit Writer zu öffnen und diese dann mit demselben Namen im Format .odt abzuspeichern.
Damit der Aufwand für die Migration in Grenzen gehalten werden kann, raten wir Ihnen nur die Dokumente zu übertragen und konvertieren die Sie wieder bearbeiten werden. Die anderen Dokumente könne Sie entweder ausdrucken oder in .pdf Dateien umwandeln, um sie zu archivieren.

Dateien .xls, .xlsx und ihr Äquivalent .ods

Calc ist in der Lage die von Excel generierten .xls und .xlsx Dateien zu lesen. Eine hundertprozentige Kompatibilität kann jedoch im Fall von komplexen Dokumente nicht garantiert werden. Dazu muss man beachten, dass in LibreOffice die Bearbeitung von Dokumenten im natif Format .ods besser gelingt. Die Dokumente im .xls oder .xlsx Format müssen demzufolge zur Weiterbearbeitung konvertiert werden.
Diese Umwandlung kann problemlos mit Calc erfolgen. Es genügt die .xls oder .xlsx Dokumente mit Calc zu öffnen und diese dann mit demselben Namen im Format .ods abzuspeichern.
Damit der Aufwand für die Migration in Grenzen gehalten werden kann, raten wir Ihnen nur die Dokumente zu übertragen und konvertieren die Sie wieder bearbeiten werden. Die anderen Dokumente könne Sie entweder ausdrucken oder in .pdf Dateien umwandeln, um sie zu archivieren.

Dateien .ppt, .pptx und ihr Äquivalent .odp

Impress ist in der Lage die von Powerpoint generierten .ppt und .pptx zu lesen. Trotzdem ist die Darstellung dieser Dateien (hauptsächlich bei komplexen Dokumente) nicht immer so gut wie man sich das erhoffen könnte. Dazu muss man beachten, dass in LibreOffice die Bearbeitung von Dokumenten im natif Format .odp besser gelingt. Die Dokumente im .ppt oder .pptx Format müssen demzufolge zur Weiterbearbeitung konvertiert werden.
Diese Umwandlung kann problemlos mit Impress erfolgen. Es genügt die .ppt oder .pptx Dokumente mit Impress zu öffnen und diese dann mit demselben Namen im Format .odp abzuspeichern.
Damit der Aufwand für die Migration in Grenzen gehalten werden kann, raten wir Ihnen nur die Dokumente zu übertragen und konvertieren die Sie wieder bearbeiten werden. Die anderen Dokumente könne Sie entweder ausdrucken oder in .pdf Dateien umwandeln, um sie zu archivieren.

Grafik und Foto

Grafik

In Bearbeitung

Foto

In Bearbeitung

Musik und Videos

Musik

Falls Sie den Windows Media Player auf Ihrem PC verwenden, dann haben Sie sicher bereits eine grössere Bibliothek von Audio-Dateien angelegt. Diese Audio-Dateien befinden sich in diesem Fall im Ordner Musik.

Falls Sie diese Bibliothek aufgrund von Audio CD's angelegt haben sieht die Daten Struktur folgendermassen aus:

Für jeden Artisten wurde einen Ordner angelegt welcher wiederum einen Ordner pro Album enthält, welcher schlussendlich die Titel in Form von Audio Dateien (oft im mp3 Format falls so in den Optionen eingestellt) enthält.

Kopieren Sie nun den Ordner Musik auf die externe USB Festplatte die Sie vorhergehend an Ihren Windows Computer angeschlossen haben.

Sie können nun die externen USB Festplatte von Ihrem Windows Computer trennen und sie an Ihren why! Computer anschliessen.

Von dieser Festplatte aus können Sie danach den Inhalt des Ordners Musik in den Ordner Musik Ihres why! Computer kopieren.

Das ist bereits alles was zu tun ist.

Videos

In Bearbeitung

Wie migriere ich von GNU/Linux

Web Browser Firefox

Sie werden Ihre Lesezeichen, Einstellungen und Chronik ganz einfach wiederfinden können, in dem Sie den entsprechenden verborgenen Ordner, wo diese Informationen enthalten sind, auf Ihre neue Maschine kopieren. Öffnen Sie dazu Ihren Persönlichen Ordner in dem Sie auf das entsprechende Symbol im Starter klicken, danach klicken Sie in der Menüleiste auf Bearbeiten > Einstellungen.



Im Reiter Ansichten, setzen Sie das Häkchen neben Verborgene Dateien und Sicherheitskopien anzeigen und klicken Sie danach auf die Schaltfläche Schliessen. Damit die verborgenen Dateien nun angezeigt werden, schliessen Sie und öffnen Sie das Fenster der Persönlichen Ordner.



Unter den nun angezeigten Ordner erscheint nun auch der Ordner .mozilla. Öffnen Sie ihn mit einem Doppel-klick. Zwei Ordner sollten nun erscheinen mit Namen extension und firefox. Öffnen Sie firefox mit einem Doppel-klick, zwei Elemente erscheinen dann profile.ini und ein Ordner mit einem von Firefox pro Maschine zugewiesenen Namen - hier c4rysd06.default. Öffnen Sie diesen Ordner mit einem Doppel-klick.

Wählen Sie dann alle Elemente dieses Ordners mit [Ctrl]+[A] aus. Kopieren Sie danach die soeben erstellte Auswahl auf ein externes Medium (z.B. ein USB-Stick). Schliessen Sie nun das externe Medium an Ihren neuen Rechner an. Kopieren Sie danach das Ganze in den entsprechenden Ordner auf Ihrem neuen Rechner (Persönlicher Ordner / .mozilla / firefox / [Name der von Firefox zugewiesen wurde].

Mails und Bürokommunikation

Text, Tabellenkalkulation, Datenbanken u.s.w.



In der Regel befinden sich sämtliche Dokumente im Ordner Dokumente. Es genügt wenn Sie der sämtliche Inhalt dieses Ordners auf ein externes Medium (zum Beispiel ein USB Stick oder eine externe Festplatte) kopieren. Danach schliessen Sie das externe Medium an Ihren neuen Ordner und kopieren den Inhalt in den Ordner Dokumente Ihres neuen Rechners.

Kontakte und Mails

Sie werden Ihre Mails, Einstellungen, Kontakte und Konteneinstellungen ganz einfach wiederfinden können, in dem Sie den entsprechenden verborgenen Ordner, wo diese Informationen enthalten sind, auf Ihre neue Maschine kopieren. Öffnen Sie dazu Ihren Persönlichen Ordner in dem Sie auf das entsprechende Symbol im Starter klicken, danach klicken Sie in der Menüleiste auf Bearbeiten > Einstellungen.



Im Reiter Ansichten, setzen Sie das Häkchen neben Verborgene Dateien und Sicherheitskopien anzeigen und klicken Sie danach auf die Schaltfläche Schliessen. Damit die verborgenen Dateien nun angezeigt werden, schliessen Sie und öffnen Sie das Fenster der Persönlichen Ordner.



Unter den nun angezeigten Ordner erscheint auch der Ordner .thunderbird. Öffnen Sie ihn mit einem Doppel-klick zwei Elemente erscheinen dann profile.ini und ein Ordner mit einem von Thunderbird pro Maschine zugewiesenen Namen - hier mgll35bn.default. Öffnen Sie diesen Ordner mit einem Doppel-klick.



Wählen Sie dann alle Elemente dieses Ordners mit [Ctrl]+[A] aus. Kopieren Sie danach die soeben erstellte Auswahl auf ein externes Medium (z.B. ein USB-Stick). Schliessen Sie nun das externe Medium an Ihren neuen Rechner an. Kopieren Sie danach das Ganze in den entsprechenden Ordner auf Ihrem neuen Rechner (Persönlicher Ordner / .Thunderbird /[Name der von Thunderbird zugewiesen wurde].

Grafik und Fotos

Falls Sie sich gewöhnt sind Ihre Bilder im Ordner Bilder unterzubringen, müssen Sie den Inhalt dieses Ordners ebenfalls kopieren.

Musik und Videos

Falls Sie sich gewöhnt sind Ihre Musik im Ordner Musik und Ihre Videos im Ordner Videos unterzubringen, müssen Sie den Inhalt dieser Ordner ebenfalls kopieren.

Powered by Dokuwiki - de/dokumentation/why/nach_ubuntu_migrieren.txt · Dernière modification: 2014/10/09 18:42 par antoine.sibold