Swisslinux.org

− The GNU/Linux crossroads in Switzerland −

 

Language

 

The Forum

You are not logged in.

#1 13 Nov 2020 08:13:00

wigii
Affranchi(e)
 
Registered: 11 Nov 2020
Posts: 4

problème Son FPH3+ /e/OS

Bonjour,

Je viens d'acquérir un Fairphone3+ avec e/os installé dessus v. 0.12-2020102981459.

En plus de mon problème de caméra relevé dans la discussion https://swisslinux.org/forum/viewtopic.php?id=5968 je viens de découvrir que le son ne fonctionne pas non plus.

En fait je ne l'avais pas tout de suite remarqué car la connexion bluetooth fonctionne et permet le son, mais sans rien ne va...

symptôme:
1) si je vais sur youtube pour regarder une vidéo depuis firefox ou un autre browser pas de son
2) le volume est actif et aucun son ne sort
3) si je vais dans les paramêtres pour choisir une sonnerie, aucune sonnerie n'émet du son, impossible d'entendre quoi que ce soit.
4) si je reçois un appel audio Telegram, aucune sonnerie n'est émise, puis dés que je décroche, l'appel est annulé avec le message: impossible d'accéder au périphérique audio
5) si je lance l'enregistreur vocal, au moment ou je lance l'enregistrement j'obtiens le message : impossible d'accéder au périphérique audio
6) sur l'application RTSInfo, dès que j'essaie de lire une vidéo j'ai un message comme quoi la vidéo est impossible à lire (mais là je suspecte un deuxième problème lié à la protection DRM active par la tsr, qui semblerait n'est compatible qu'avec Android 10)...

Une idée comment résoudre ce problème sans devoir nécessairement réinstallé Google Android 10?

Merci

Last edited by wigii (13 Nov 2020 08:14:36)

Offline

 

Board footer

Powered by FluxBB