Swisslinux.org

− The GNU/Linux crossroads in Switzerland −

 

Language

 

The Forum

You are not logged in.

#1 03 Apr 2019 11:40:21

Lulu84
Citoyen(ne)
 
Registered: 02 Dec 2014
Posts: 16

pop-up "l'activation de la connetion réseau a échoué"

Bonjour,
Depuis mon passage à Ubuntu Gnome 18.04.2 LTS (par une mise à niveau), j'ai de façon récurrente un pop-up qui s'affiche en dessous de la date et qui indique : "échec de connection" "l'activation de la connection réseau a échoué". Ceci a lieu autant en réseau Ethernet que Wifi, internet marche avec cependant quelques interruptions.
J'ai également des difficultés à connecter mes appareils Bluetooth.
Mon portable est un Why W65OSZ.
Je n'ai pas pu résoudre ce problème malgré mes recherches.
Auriez-vous une idée ?
Cordialement.
Lucien Gardiol

Last edited by Lulu84 (03 Apr 2019 19:34:31)

Offline

 

#2 05 Apr 2019 17:21:09

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 1572
Website

Re: pop-up "l'activation de la connetion réseau a échoué"

Bonjour,

Ce problème n'a jamais été vu sur cette machine.

En recherchant "ubuntu 18.04 l'activation de la connexion réseau a échoué" sur Internet, je suis tombé sur un problème identique et surtout résolu: https://forum.ubuntu-fr.org/viewtopic.php?id=2029618.

Vous pourriez vous en inspirer pour résoudre votre problème. NB: Il ne suffira pas de toujours faire des copier/coller dans le terminal (ouvert avec[Ctrl]+[Alt]+[T]), car le chipset WiFi et autres identifiants sont propres à votre machine why! W650SZ.

Merci de documenter ici la solution lorsque vous l'aurez trouvée. Ça peut aider d'autres personnes.

Cordialement.

PS: Comme ce portable a déjà quelques années, il serait bien d'ouvrir le capot inférieur, de revisser toutes les vis qui ont tendance à se desserrer (le cas échéant, si l'une ou l'autre manquait, de voir où elle se promène dans la machine, avant qu'elle ne produise des courts-circuits) et de donner un délicat coup d'aspirateur, en particulier sur le ventilateur et le radiateur.


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#3 06 Apr 2019 11:48:11

Lulu84
Citoyen(ne)
 
Registered: 02 Dec 2014
Posts: 16

Re: pop-up "l'activation de la connetion réseau a échoué"

Bonjour,
J'ai ouvert le capot et procédé au nettoyage de la machine qui n'était pas beaucoup poussiéreuse.
Pour la solution que vous m'avez conseillée, je l'ai mise en application en prenant soin de rentrer mes identifiants wifi.
voir ci-dessous :
-----------------------------------------------------------------------------------------------------------------------------------
03:00.0 Network controller [0280]: Intel Corporation Centrino Wireless-N 2230 [8086:0887] (rev c4)
    Subsystem: Intel Corporation Centrino Wireless-N 2230 BGN [8086:4062]
    Kernel driver in use: iwlwifi
    Kernel modules: ilwifi
--
04:00.2 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0a)
    Subsystem: CLEVO/KAPOK Computer RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [1558:0655]
    Kernel driver in use: r8169
    Kernel modules: r8169
---------------------------------------------------------------------------------------------------------------------------------
j'ai appliqué la solution préconisée sur les drivers iwlwifi et r8169 mais les problèmes persistent : pop-up et brèves coupures de wifi auriez-vous une autre idée.

Merci de votre réponse.
Cordialement.
Lucien Gardiol

Last edited by Lulu84 (08 Apr 2019 17:01:11)

Offline

 

#4 29 Apr 2019 15:35:52

Lulu84
Citoyen(ne)
 
Registered: 02 Dec 2014
Posts: 16

Re: pop-up "l'activation de la connetion réseau a échoué"

Bonjour,
Tout est rentré dans l'ordre du jour au lendemain : disparition des messages et des brèves coupures internet sans que je ne sache pourquoi. Le problème est résolu mais je ne peux donner ni solution ni explication.
Cordialement
Lucien Gardiol

Offline

 

Board footer

Powered by FluxBB