Swisslinux.org

− The GNU/Linux crossroads in Switzerland −

 

Language

 

The Forum

You are not logged in.

#1 01 Mar 2019 18:23:13

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 1572
Website

paquet ubuntu-session cassé (18.04)

Bonjour,

Un client nous envoie cet appel au secours.

Bonjour,

Sur une machine why, voulant passer à la version Ubuntu 18.4, prérequis pour VaudTax, cela s'est mal terminé.

Le paquet ubuntu-session est cassé et je n'arrive pas à le débloquer.

Les logiciels fonctionnent (messagerie, navigateur, éditeur, etc.) sauf la sauvegarde et le gestionnaire de mise à jour.

A 74 ans, j'ai besoin de support car je n'y arrive pas.
Avez-vous une solution pour moi ?

Avec mes meilleures salutations.


Il a aussi mis une capture d'écran du gestionnaire de paquets Synaptic en pièce jointe pour illustrer le propos:

https://blog.whyopencomputing.ch/wp-content/uploads/2019/03/2019.03.01_ubuntu-session_paquet_cassé.png


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#2 01 Mar 2019 18:31:28

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 1572
Website

Re: paquet ubuntu-session cassé (18.04)

Si j'en crois ce post sur forum.ubuntu-fr.org, il suffit d'ouvrir un terminal (clic droit sur le bureau de l'ordinateur) et de taper la commande suivante, puis taper son mot de passe (à l'aveugle) suivi de Enter:

Code:

sudo dpkg --force-all --configure -a

Si, après redémarrage, le problème persiste, passer cette commande:

Code:

sudo dpkg -P --force-all hud

Merci de dire ici si la première ou la seconde a fonctionné.

Cordialement.


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#3 04 Mar 2019 16:44:34

rudirb
Affranchi(e)
 
Registered: 04 Mar 2019
Posts: 2

Re: paquet ubuntu-session cassé (18.04)

roll Merci M. Marthaler,
1ère commande sans résultat:
balsiger@balsiger-W65-67SZ:~$ sudo dpkg --force-all --configure -a
[sudo] Mot de passe de balsiger :
dpkg: hud : problèmes de dépendances, mais configuration comme demandé :
ubuntu-session (3.28.1-0ubuntu3) casse hud (<< 14.10+17.10.20170619) et est installé.
  La version de hud à configurer est 14.10+16.04.20160415-0ubuntu1.

Paramétrage de hud (14.10+16.04.20160415-0ubuntu1) …

2ème commande OK:
balsiger@balsiger-W65-67SZ:~$ sudo dpkg -P --force-all hud
[sudo] Mot de passe de balsiger :
(Lecture de la base de données... 347905 fichiers et répertoires déjà installés.)
Suppression de hud (14.10+16.04.20160415-0ubuntu1) ...
Purge des fichiers de configuration de hud (14.10+16.04.20160415-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.56.3-0ubuntu0.18.04.1) ...

Redémarrage OK mais l'icône de sauvegarde n'apparaît pas.
J'ai effectué les mises à jour et j'aimerai installer OpenJDK Java 8 Runtime prérequis pour Vaudtax.
Dans la logithèque Ubuntu, cette application n'apparaît pas, pourquoi ?

Offline

 

#4 05 Mar 2019 20:15:25

Battant
Gourou(e) du libre
 
Registered: 06 Aug 2013
Posts: 281

Re: paquet ubuntu-session cassé (18.04)

Bonjour,

Comme vous l'avez constaterz, openjdk n'apparît pas dans la logiteche ubuntu

Si vous voulez voir tous les module (paquet) de votre ordinateur, il fait plutôt passer par synaptic.

chercher synaptic et installer synaptic package manager.

une fois que c'est fait ouvrer synaptic
tapper votre mot de passe d'ouverture de cession
si un message apparaît les logiciels de votre ordinateurs sont organisés sous forme de paquets... cliquer sur ok

cliquer sur la loupe et chercher openjdk
Dès que vous avez trouver le module (paquet) que vous cherchez cliquer sur le bouton droit de la souris et sélectionner marquer pour l'installation puis cliquer sur appliquer

N'oublier pas de faire de vous assurer que tous les paquets (moduile) nécessaire à vaudtax tel que libwebkit soit installé (case à cocher en vert)

Je reste à votre dispositions si vous avez des problèmes

Meilleures salutations

Battant

Last edited by Battant (05 Mar 2019 20:20:36)

Offline

 

#5 05 Mar 2019 22:36:38

rudirb
Affranchi(e)
 
Registered: 04 Mar 2019
Posts: 2

Re: paquet ubuntu-session cassé (18.04)

Bonjour et merci Battant,
VaudTax est installé et semble fonctionner.
Je suis penaud, car c'est avec ta proposition synaptic que j'ai découvert que openjdk et libwebkit étaient déjà installés.

Comme je suis nul, un autre problème me préoccupe, l'icône de sauvegarde n'apparaît plus.

Avec mes meilleures salutations.
rudirb

Offline

 

Board footer

Powered by FluxBB