Swisslinux.org

− The GNU/Linux crossroads in Switzerland −

 

Language

 

The Forum

You are not logged in.

#1 18 May 2018 13:59:32

yvanluccarini
Affranchi(e)
 
From: Vevey
Registered: 18 May 2018
Posts: 1

Désactiver le pavé tactile pendant la frappe

Bonjour,

J'ai un portable Tuxedo 13.3'' acheté chez Why! et j'en suis très content!

J'ai juste un petit problème, car souvent lors de la frappe, le curseur se déplace indûment à un autre endroit du texte.

En faisant quelques recherches, il semblerait qu'il faille cocher une option dans les paramètres systèmes pour désactiver le pavé tactile pendant la frappe. Le problème, c'est que cette option n'est bizarrement pas disponible dans mon installation d'Ubuntu (16.04 LTS, installation d'origine lors de l'achat en décembre 2017), comme le montre l'image ci-dessous.

Qui saurait comment faire réapparaître cette option?

Merci d'avance!

http://luccarini.ch/dl/capture-ecran_01.png

Offline

 

#2 25 Jun 2018 17:45:00

fredericconstant
Apôtre du libre
 
Registered: 12 May 2017
Posts: 88

Re: Désactiver le pavé tactile pendant la frappe

Bonsoir,
J'ai rencontré le même problème et il faut installer l'utilitaire Gnome Tweaks pour récupérer l'option de désactivation du pavé tactile. Cet utilitaire est d'ailleurs bien pratique pour beaucoup de choses smile
Dis-moi si tu as besoin d'une marche à suivre.
A +
Fred


N130BU, Intel Core i7-7500CPU, RAM 8 Gb, Ubuntu 18.04 LTS

Offline

 

#3 25 Jun 2018 18:46:20

jbgruring
Prêcheu(r|se) du libre
 
Registered: 15 Jan 2014
Posts: 214

Re: Désactiver le pavé tactile pendant la frappe

Bonjour,
J'ai aussi eu le même problème. J'ai simplement enlevé ma montre et le problème était résolu. Dans mon cas c'était simplement le contact du métal qui perturbait mon travail.
Avec mes meilleurs salutations
JBGruring

Offline

 

#4 25 Jun 2018 22:34:15

fredericconstant
Apôtre du libre
 
Registered: 12 May 2017
Posts: 88

Re: Désactiver le pavé tactile pendant la frappe

Je ne porte plus de montre depuis des années, en ce qui me concerne c'était vraiment cette option qu'il fallait ...
Meilleures salutations
Fred


N130BU, Intel Core i7-7500CPU, RAM 8 Gb, Ubuntu 18.04 LTS

Offline

 

#5 26 Jun 2018 05:51:24

jean@adimp.ch
Illuminé(e)
From: Marly
Registered: 10 Mar 2005
Posts: 1162
Website

Re: Désactiver le pavé tactile pendant la frappe

Bonjour,
Ne serait-il pas le temps que les fabricants de montre imaginent des ordinateurs? big_smile
Meilleures salutations.


--------------------------------------------------------
Jean Tinguely Awais
Ma vie sur twitter : http://www.twitter.com/tservi
Recherche un vrai job. Toute nouvelle proposition d'emploi bienvenue et analysée: 076 227 01 32 ou jeantinguelyawais@gmail.com.

Offline

 

Board footer

Powered by FluxBB