Swisslinux.org

− The GNU/Linux crossroads in Switzerland −

 

Language

 

The Forum

You are not logged in.

#1 07 Mar 2018 10:35:58

ddj
Apôtre du libre
 
Registered: 09 Nov 2016
Posts: 54

[Résolu] Allumage N240JU-PRO

Bonjour,
A l'allumage après redémarrage ce matin, l'écran reste bloqué sur le logo why!
Quelqu'un peut m'indiquer comment dépasser ce problème ?
Merci !

Offline

 

#2 07 Mar 2018 18:26:13

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 1550
Website

Re: [Résolu] Allumage N240JU-PRO

Bonjour,

Merci de préciser de quel modèle il s'agit.

Est-ce que les options [F2] et [F7] s'affichent en-dessous du logo why! ?

Cordialement.


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#3 07 Mar 2018 22:44:44

ddj
Apôtre du libre
 
Registered: 09 Nov 2016
Posts: 54

Re: [Résolu] Allumage N240JU-PRO

Bonsoir,

Le modèle est N240JU-PRO est les options s'affichent.

Après avoir débrancher et rebrancher l'alimentation 2-3 fois, le problème a disparu.

Ces derniers jours l'écran s'éteignait de temps en temps une ou deux seconde et se remettait en le bougeant.

Pour l'heure tout à l'air ok et j'ai pu installer VaudTax en suivant vos instructions.

Donc tout va bien !

Cordialement

Offline

 

#4 09 Mar 2018 10:26:32

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 1550
Website

Re: [Résolu] Allumage N240JU-PRO

Merci pour ce retour. Pour l'heure, je me permets donc de mettre [Résolu] dans le titre de la discussion.

De manière générale, il faut commencer par effectuer les mises à jour et redémarrer la machine.

Si le problème devait réapparaître, j'aurais tendance à incriminer la pile du BIOS qu'il est facile de remplacer en suivant le guide de réparation y relatif sur www.ifixit.com.

Cordialement.


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#5 29 Mar 2018 10:59:39

ddj
Apôtre du libre
 
Registered: 09 Nov 2016
Posts: 54

Re: [Résolu] Allumage N240JU-PRO

Bonjour,
J'ai changé la pile du BIOS comme indiqué. Une des 15 petites vis tourne dans le vide en remontant le capot ? et à l'allumage l'écran affiche why! etc. mais pas les F2 etc. puis viennent les messages suivants:

CMOS Message
The CMOS battery is bad or was recently replaced (if you continue to see this message, consult the system user's guide for more information) Press Enter (ok)

après avoir presser Enter

A first boot or NVRAM reset condition has been detected (if you continue to see this message, consult the system user's guide for more information) Press Enter (ok)

après avoir presser Enter

The CMOS defaults were loaded (if you continue to see this message, consult the system user's guide for more information) Press Enter (ok)

après avoir presser Enter

Reboot and selectet proper Boot device or insert Boot Media in selected Boot device and press a key

Ce dernier message s'affichant après avoir presser une touche.
Eteindre et rallumer ne modifie rien remettre l'ancienne pile du BIOS non plus.

Que faire ?

Merci de votre aide !

Offline

 

#6 03 Apr 2018 13:51:31

François Marthaler
Modérateur
From: Prilly
Registered: 07 Sep 2013
Posts: 1550
Website

Re: [Résolu] Allumage N240JU-PRO

Bonjour,

Le remplacement de la pile du BIOS a remis les paramètres par défaut, dont le démarrage enmode UEFI. Il vous faut taper à répétition [F2] dès l'apparition du logo why! pour entrer dans le setup du BIOS et, dans Boot, mettre le UEFI sur "Disabled", suivi de [F4] pour sauvegarder et quitter. Les invites Setup et Boot select réapparaîtront et la machine devrait redémarrer en mode Legacy.

Merci de confirmer quand tout sera rentré dans l'ordre...

Cordialement.


laptop why! N240JU-PRO, Intel Core i7-6500U, RAM 8 Gb, Ubuntu 16.04 LTS

Offline

 

#7 03 Apr 2018 18:05:21

ddj
Apôtre du libre
 
Registered: 09 Nov 2016
Posts: 54

Re: [Résolu] Allumage N240JU-PRO

Bonjour,
La machine redémarre avec why! et les options F2 et F7 sur l'écran mais vient ensuite un écran noir avec un tiret blanc clignotant en haut à gauche !
Merci de votre réponse
Cordialement

Offline

 

#8 04 Apr 2018 12:26:04

jean@adimp.ch
Illuminé(e)
From: Marly
Registered: 10 Mar 2005
Posts: 1162
Website

Re: [Résolu] Allumage N240JU-PRO

Bonjour,
Il faut remettre le SSD comme disque par défaut. Rentre dans le bios avec F2 et suivre ce post : https://swisslinux.org/forum/viewtopic.php?id=4660
Meilleures salutations.


--------------------------------------------------------
Jean Tinguely Awais
Ma vie sur twitter : http://www.twitter.com/tservi
Recherche un vrai job. Toute nouvelle proposition d'emploi bienvenue et analysée: 076 227 01 32 ou jeantinguelyawais@gmail.com.

Offline

 

#9 04 Apr 2018 12:52:07

ddj
Apôtre du libre
 
Registered: 09 Nov 2016
Posts: 54

Re: [Résolu] Allumage N240JU-PRO

Bonjour,
Après la procédure proposée, j'ai encore dû aller dans le menu exit choisir le disque SSD et ça à l'air de fonctionner!
Merci et cordiales salutations

Offline

 

#10 04 Apr 2018 13:43:55

ddj
Apôtre du libre
 
Registered: 09 Nov 2016
Posts: 54

Re: [Résolu] Allumage N240JU-PRO

En fait à chaque démarrage je dois rentrer dans le BIOS avec F2 et sous le menu exit sélectionner le SSD sous P2 ...

Offline

 

#11 05 Apr 2018 13:52:40

Maude Issolah
Modérateur
 
Registered: 01 Feb 2018
Posts: 99

Re: [Résolu] Allumage N240JU-PRO

Bonjour,
Avez-vous bien sauvegardé votre configuration?
La touche de sauvegarde n'est pas toujours la même; chez moi F10. Si vous regardez la dernière image du lien, les touches sont expliquée en bas à droite de l'écran. Regardez chez vous ce qui est écrit à cet endroit.
Sinon vous pouvez sauver depuis le menu (onglet exit)

Offline

 

#12 08 Apr 2018 09:35:22

ddj
Apôtre du libre
 
Registered: 09 Nov 2016
Posts: 54

Re: [Résolu] Allumage N240JU-PRO

Bonjour,
Merci de votre suggestion, après un nouvel essai, le démarrage se fait correctement, avec F4 !?
Lorsque je bouge l'écran apparaissent parfois des striures colorées ou un fond neigeux ou noir, déjà avant l'épisode "BIOS", mais s'aggravant. Y a-t-il une raison connue à ce problème ?
Merci de vos réponses.
Cordialement

Offline

 

Board footer

Powered by FluxBB