Swisslinux.org

− The GNU/Linux crossroads in Switzerland −

 

Language

 

The Forum

You are not logged in.

#26 26 Sep 2009 19:40:01

[GO]Skywalker13
Modérateur
From: Choëx (VS)
Registered: 05 Oct 2004
Posts: 886
Website

Re: [Ubuntu] connexion wifi disparue (Résolu)

surtout que l'interface web de ces routeur est à chier..

Mais tu peux absolument tout paramétrer en telnet. C'est relativement indigeste au début car la documentation est difficile à trouver. (si c'est bien un Netopia)


Mathieu SCHROETER
log.schroetersa.ch

Offline

 

#27 26 Sep 2009 20:03:55

Laurent_chébran
Apôtre du libre
From: Fully (VS)
Registered: 01 Feb 2009
Posts: 76

Re: [Ubuntu] connexion wifi disparue (Résolu)

C'est celui là que j'ai..

Last edited by Laurent_chébran (26 Sep 2009 20:16:32)

Offline

 

#28 26 Sep 2009 21:57:48

[GO]Skywalker13
Modérateur
From: Choëx (VS)
Registered: 05 Oct 2004
Posts: 886
Website

Re: [Ubuntu] connexion wifi disparue (Résolu)

Si jamais tu trouves de la doc ici : http://netopia.fr/equipment/intl/emea/c … ideV75.pdf
même si c'est un modèle plus ancien ça couvre la plupart des commandes..

La partie intéressante pour paramétrer dans les détails c'est depuis la page 89.


Ça m'a servi pour virer la crypto.. depuis l'interface html c'était complètement bridé.. par contre en telnet t'as le contrôle total. Néanmoins si tu t'amuses ensuite via l'interface web tu risques d'avoir des bugs. L'interface web croyait qu'il y avait tjrs le WPA.. mais en réalité j'avais viré en telnet.. Bref du vrai n'importe quoi.. peut être qu'il se sont réveillé depuis et qu'ils ont appris à développer des outils correctement.
Ça date de pas mal de mois maintenant que je m'étais amusé avec ça, c'était pas pour moi mais pour un accès public.

Ce routeur pose aussi un problème avec certaines Ralink.. en fonction des modèles de carte wifi tu as la même désignation (à priori la même carte).. mais le chip n'a pas la même version et en général ça passe avec le routeur Netopia.. et d'autres fois ça ne passe pas du tout. J'ai eu ce problème avec deux Linksys qui semblaient parfaitement identique, mais une un peu plus ancienne que l'autre. La plus ancienne aucun problème, la récente ne pouvait pas communiquer avec le routeur.


Mathieu SCHROETER
log.schroetersa.ch

Offline

 

#29 26 Sep 2009 22:37:45

Laurent_chébran
Apôtre du libre
From: Fully (VS)
Registered: 01 Feb 2009
Posts: 76

Re: [Ubuntu] connexion wifi disparue (Résolu)

Pour le coup, je vais en tout cas pas m'amuser à changer quoi que ce soit.. Ca marche (et même mieux qu'avant..). A la limite je vais enlever la fonction wifi de la box.

Ce qui me surprend c'est que ma connexion aie tenu plusieurs mois sans problème et qu'elle aie laché net. Aujourd'hui c'est le portable qui commençait avoir des problèmes... plusieurs coupures, difficultés à se connecter et une lenteur inhabituelle durant la navigation.. Pourtant c'est pas une Ralink..

Il me semble avoir lu qu'ils faisaient des mises à jour automatiques.. A part ça je vois pas comment expliquer que tous mes pc aient peter un câble en même temps..

Enfin bon... maintenant ça marche.

A+.. et merci encore

Offline

 

#30 26 Sep 2009 23:53:25

fonji
Gourou(e) du libre
From: Fribourg, don !
Registered: 15 Feb 2006
Posts: 490
Website

Re: [Ubuntu] connexion wifi disparue (Résolu)

Laurent_chébran wrote:

Ce qui me surprend c'est que ma connexion aie tenu plusieurs mois sans problème et qu'elle aie laché net. Aujourd'hui c'est le portable qui commençait avoir des problèmes... plusieurs coupures, difficultés à se connecter et une lenteur inhabituelle durant la navigation.. Pourtant c'est pas une Ralink..

Il me semble avoir lu qu'ils faisaient des mises à jour automatiques.. A part ça je vois pas comment expliquer que tous mes pc aient peter un câble en même temps..

Je pense qu'il serait pas mal d'informer swisscom de leurs bêtises.
Peut être qu'ils corrigeront, ce qui te permettrait d'éviter d'avoir deux appareils qui fonctionnent au lieu d'un seul (même si ça consomme pas énormément ces bêtes là), et surtout pour éviter que cela arrive à d'autres qui n'ont pas d'ancien AP qui traine.

Last edited by fonji (26 Sep 2009 23:53:56)

Offline

 

#31 27 Sep 2009 16:10:30

Laurent_chébran
Apôtre du libre
From: Fully (VS)
Registered: 01 Feb 2009
Posts: 76

Re: [Ubuntu] connexion wifi disparue (Résolu)

Oui, ils seront prévenus. Avant de parler de bêtise on verra ce qu'ils me répondent.

J'ai pas envie de jeter la pierre à swisscom, y a peu être aussi des choses à voir du côté des fabricants de carte wifi et de Linux... Je connais pas assez le domaine pour juger.

Offline

 

#32 30 Mar 2015 18:53:26

DonYak
Affranchi(e)
 
Registered: 23 Feb 2015
Posts: 4

Re: [Ubuntu] connexion wifi disparue (Résolu)

Bonjour,
Je me permets de relancer cet échange des années plus tard parce que j'ai exactement le même problème.
Je suis sur Ubuntu 14.04 LTS et mon routeur est de chez nos amis de Swisscom. Mon ordinateur se connecte sans problème sur mon routeur à l'allumage, puis, lorsque j'ai navigué un peu sur Internet avec Firefox, il perd la connexion. Si je redémarre, il retrouve sans soucis la connexion, puis repédale dans la semoule après quelques ouvertures de pages différentes. Et ainsi de suite. Lorsqu'il se perd, il cherche un moment à se reconnecter sur le bon routeur (le mien), mais n'y parvient pas, puis abandonne la partie. Je n'ai pas encore réussi à le reconnecter sur mon routeur sans redémarrer la machine. Ennuyeux quoi.
Depuis le temps de l'échange sur lequel je me greffe, y a-t-il eu des bonnes idées à appliquer pour éviter cette errance récurrente ?
Merci par avance pour tout conseil que vous pourriez me donner.
PS Je m'en sort pas mal avec un ordinateur mais ne suis pas un super-programmeur, merci de me donner des conseils de niveau "débutant"
Don Yak

Offline

 

Board footer

Powered by FluxBB