Swisslinux.org

− The GNU/Linux crossroads in Switzerland −

 

Language

 

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

fr:documentation:why:vaudtax_et_ubuntu [2018/08/30 14:09]
Maude Issolah
fr:documentation:why:vaudtax_et_ubuntu [2018/08/30 15:08] (current)
Maude Issolah
Line 42: Line 42:
 {{:fr:documentation:why:java.png?nolink&400|}} {{:fr:documentation:why:java.png?nolink&400|}}
  
 +===== Lancement du logiciel =====
 +
 +
 +==== - lancement depuis le fichier - ====
 +
 +Pour pouvoir lancer le logiciel directement sans passer par le terminal, il faut modifier les préférences des fichiers.
 +
 +{{:fr:documentation:why:file_pref.png?nolink&500|}}
 +
 +Choisir 'Demander quoi faire' dans les comportements.
 +
 +{{:fr:documentation:why:ask_run.png?nolink&400|}}
 +
 +Il est maintenant possible de lancer Vaudtax en double cliquant sur le fichier vaudtax-2017, puis en choisissant 'Lancer' 
 +
 +{{:fr:documentation:why:run_or_read.png?nolink&400|}}
 +
 +==== - lancement depuis le terminal - ====
 +
 +{{:fr:documentation:why:terminal.png?nolink&400|}}
 +
 +Avec le clique de droite de la souris sur le dossier VaudTax(...)-production, choisir 'ouvrir dans un terminal'.
 +
 +{{:fr:documentation:why:run.png?nolink&600|}}
 +
 +La commande 'ls' permet de lister les fichiers.
 +
 +Pour lancer VaudTax exécutez cette commande puis validez avec la touche [enter]. A adapter à la version de Vaudtax installée.
 +
 +<code>./vaudtax-2017</code>
  
 ===== Dépendances ===== ===== Dépendances =====
  
-==== Java ====+==== Java ====
  
 {{:fr:documentation:why:java_error.png?nolink&400|}} {{:fr:documentation:why:java_error.png?nolink&400|}}
  
-Ce message indique que java n'est pas installé. 
  
-.+=== Java libre ===
  
  
Line 58: Line 87:
 <code>sudo apt install openjdk-8-jre</code>  <code>sudo apt install openjdk-8-jre</code> 
  
-.+Si avec cette version le message ci-dessous s'affiche au lancement de Vaudtax, installer la version d'Oracle. 
 + 
 +{{:fr:documentation:why:bad_java.png?nolink&500|}} 
 + 
 + 
 +=== Oracle Java ===
  
 Pour installer la version d'Oracle: Pour installer la version d'Oracle:
Line 69: Line 103:
 </code> </code>
  
-==== libwebkit ====+==== libwebkit ==== 
 + 
 +{{:fr:documentation:why:libwebkit.png?nolink&400|}} 
 + 
 +<code>sudo apt install libwebkitgtk-1.0-0</code>
  
  
  
Powered by Dokuwiki - fr/documentation/why/vaudtax_et_ubuntu.1535630949.txt.gz · Last modified: 2018/08/30 14:09 by Maude Issolah